Results 1 to 3 of 3

Thread: [SOLVED] zimbra desktop does not support imap4?

  1. #1
    serivo is offline OpenSource Builder
    Join Date
    Sep 2007
    Posts
    46
    Rep Power
    7

    Default [SOLVED] zimbra desktop does not support imap4?

    I have tried set up imap4 account in zimbra desktop beta2, as well as in previous versions, on intel mac (Leopard).
    I think I've set up it correctly, because it downloaded folder names from the server.
    But it can not find any mail. I have 'No results found'.
    Some folders - I see initially "This Folder is currently not syncing. Click here to sync this folder" changing immediately to "No resultl found" after click.
    Mail server I'm using is dovecot, standard installation, using Mailfolders (if it's matter).
    The same server works perfectly with thunderbird, apple mail, and on linux with all clients I've tried. Zimbra desktop is the first one to have problems with it.

    --
    Sergey Ivanov.

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Whenever there's any issue with any IMAP server, the first thing to do is to turn on IMAP debugging. To do so, edit <install>/conf/localconfig.xml and change the value of key javamail_imap_debug from false to true. Save and restart Zimbra Desktop background service. The IMAP debug trace will go into <install>/log/zdesktop.out. Thanks!

  3. #3
    serivo is offline OpenSource Builder
    Join Date
    Sep 2007
    Posts
    46
    Rep Power
    7

    Default

    Thanks. The problem was the following: my "Junk" folder contained subfolder "old":
    ---
    2008-04-13 02:10:46,307 INFO [btpool0-6] [name=seriv@spectr.org;aname=local@host.local;mid=1 4;ip=127.0.0.1;ua=ZimbraWebClient - [unknown] (Mac)/dev build;] datasource - Importing data.
    2008-04-13 02:10:46,689 DEBUG [btpool0-6] [name=seriv@spectr.org;aname=local@host.local;mid=1 4;ip=127.0.0.1;ua=ZimbraWebClient - [unknown] (Mac)/dev build;] offline - getImapFolders: id = 5c205a16-41ef-442b-b4e5-3f7a0e993aa6
    2008-04-13 02:10:47,202 INFO [btpool0-6] [name=seriv@spectr.org;aname=local@host.local;mid=1 4;ip=127.0.0.1;ua=ZimbraWebClient - [unknown] (Mac)/dev build;] datasource - Found new remote folder Junk.old. Creating local folder /Junk/old.
    2008-04-13 02:10:47,253 ERROR [btpool0-6] [name=seriv@spectr.org;aname=local@host.local;mid=1 4;ip=127.0.0.1;ua=ZimbraWebClient - [unknown] (Mac)/dev build;] offline - sync failure: spectr
    com.zimbra.cs.mailbox.MailServiceException: cannot put object in that folder
    ExceptionId:btpool0-6:1208067047203:321cdb1cccedfd1f
    Code:mail.CANNOT_CONTAIN
    ---
    After deleting this subfolder on the server (using Thunderbird mail client) the problem was resolved.
    --
    Sergey Ivanov.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •