Results 1 to 6 of 6

Thread: Zimbra Dektop - Mobile link (upper-right)

  1. #1
    spacegoose is offline Member
    Join Date
    Feb 2008
    Posts
    14
    Rep Power
    7

    Default Zimbra Dektop - Mobile link (upper-right)

    Checking out Zimbra Desktop, the Mobile link (http://localhost:7633/zimbra/m/)

    gives a Jetty error:

    HTTP ERROR: 403

    FORBIDDEN

    RequestURI=/zimbra/m/

    Powered by Jetty://

    Can I fix this by changing permissions on a file or directory?

    When will there be an IM client in ZD?

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Well, there's no need to have the mobile stuff in desktop. What's your use case?

  3. #3
    spacegoose is offline Member
    Join Date
    Feb 2008
    Posts
    14
    Rep Power
    7

    Default

    Quote Originally Posted by jjzhuang View Post
    Well, there's no need to have the mobile stuff in desktop. What's your use case?
    Thanks for the reply. I am just testing ZD as a client. And just want it to work (I have no idea what the mobile link is supposed to do). If there's no reason for it to be there, then why is it there?


    Thanks,
    sg

  4. #4
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Where do you see the link? There shouldn't be one. Can you provide a screenshot? Thanks!

  5. #5
    spacegoose is offline Member
    Join Date
    Feb 2008
    Posts
    14
    Rep Power
    7

    Default Screenshot

    As requested.
    Attached Images Attached Images

  6. #6
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Oh that's just in the Yahoo skin that has that link.
    Just so you don't wonder, the fact that the HTML web-client version of that skin when using on a ZCS server (Zimbra Desktop doesn't have html/mobile) has some buttons missing is already known: Bug 24277 - HTML Client : Y! theme whole UI distorted due to missing icons

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •