Results 1 to 3 of 3

Thread: [SOLVED] Upgrade to 0.58 without touching local database failed

  1. #1
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default [SOLVED] Upgrade to 0.58 without touching local database failed

    I'm getting a white page and the maillog.log is full of errors such as :
    Code:
    2007-10-05 15:46:28,407 ERROR [main] [] Versions - DB Version Mismatch: ours="48" from DB="46"
    2007-10-05 15:46:28,407 FATAL [main] [] soap - Unable to start servlet
    java.lang.RuntimeException: Data version mismatch.  Reinitialize or upgrade the backend data store.

  2. #2
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    I guess the "method" to upgrade to 0.53 also applies to 0.58 (full desinstall then full resync needed).

    So I'm resyncing 8)

  3. #3
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Yes, 0.58 requires full clean install. Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Replies: 2
    Last Post: 10-04-2007, 03:20 PM
  3. Bad 5.0b2 upgrade
    By JoshuaPrismon in forum Installation
    Replies: 1
    Last Post: 07-26-2007, 07:34 PM
  4. Replies: 5
    Last Post: 03-01-2007, 03:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •