Results 1 to 5 of 5

Thread: zcs-5.0.14/15 French Patch

  1. #1
    cvidal is offline Project Contributor
    Join Date
    Dec 2005
    Posts
    150
    Rep Power
    9

    Default zcs-5.0.14/15 French Patch

    Here are the French patches for 5.0.14 and 5.0.15 (both NE and FOSS). The only difference with previous versions is that the latest starxpert save zimlet is used (and I include a GNU license file and a user's manual that comes with the zimlet).

    As usual, you can download the tar (or zip) files from Fichiers WHM (user "invite", password "invite", under the "Zimbra" directory.

    The installation is done by running as root the command:

    ./install-fr.sh

    with Zimbra up and running. The script will ask for approval before each modification.

    Enjoy!

    Carlos
    Attached Files Attached Files

  2. #2
    jml75 is offline Loyal Member
    Join Date
    Mar 2006
    Posts
    79
    Rep Power
    9

    Default

    Hum...

    Bizare! After I update from 5.0.10 to 5.0.14, server was working fine but after I applied the french patch, I'm having problems...

    I restart the server in case I'll keep you updated when it has restarted.

  3. #3
    jml75 is offline Loyal Member
    Join Date
    Mar 2006
    Posts
    79
    Rep Power
    9

    Default

    Hum...

    Still nothing.

    I don't get it!

  4. #4
    jml75 is offline Loyal Member
    Join Date
    Mar 2006
    Posts
    79
    Rep Power
    9

    Default

    Actually, it might not be because of the french patch.

    I just found out about this post [SOLVED] Problem after upgrading from 5.0.10 to 5.0.14

    For the time being, I reterned to my 5.0.10 backup.

    Thanx!

  5. #5
    cvidal is offline Project Contributor
    Join Date
    Dec 2005
    Posts
    150
    Rep Power
    9

    Default

    Do you still have the logs? The key ones are:

    /var/log/zimbra.log
    /opt/zimbra/log/mailbox.log

    Is the only way to know why you got this behavior.

    Carlos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Mail is being queued, not delivered!
    By icepick94 in forum Administrators
    Replies: 12
    Last Post: 01-22-2009, 07:03 AM
  3. [SOLVED] 5.0.10 French Translation Patch
    By cvidal in forum French
    Replies: 1
    Last Post: 11-27-2008, 12:14 AM
  4. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •