Results 1 to 4 of 4

Thread: Dependency is not satisfiable: glib2

  1. #1
    Toine is offline Starter Member
    Join Date
    Apr 2007
    Posts
    2
    Rep Power
    7

    Question Dependency is not satisfiable: glib2

    If I try to install the connector for Evolution I get this error:
    ************************************
    toine@toine-ubuntu:~/Desktop$ sudo gdebi ./evolution-zimbra_5.0.0_BETA1_721.UBUNTU6_i386.deb
    /usr/lib/python2.4/site-packages/apt/__init__.py:17: FutureWarning: apt API not stable yet
    warnings.warn("apt API not stable yet", FutureWarning)
    Reading package lists: Done
    Building dependency tree: Done
    Building dependency tree: Done
    Building dependency tree: Done
    evolution-zimbra
    Zimbra Connector for Evolution MUA
    Dit pakket is niet installeerbaar
    Dependency is not satisfiable: glib2
    ************************************

    libglib2.0-0 and related files are installed.
    I also installed these packages:
    toine@toine-ubuntu:~/Desktop$ sudo apt-get install automake evolution-dev libglib2.0-dev intltool libtool evolution-data-server-dev libcurl3 libcurl3-dev

    I'm overlooking something, but what?

  2. #2
    brousch is offline Junior Member
    Join Date
    Apr 2007
    Posts
    6
    Rep Power
    7

    Default Try this package

    I had the same problem when trying to install on Feisty. The .deb at this address worked for me: http://www.nishra.com/2007/04/zimbra...novell_ev.html

  3. #3
    Toine is offline Starter Member
    Join Date
    Apr 2007
    Posts
    2
    Rep Power
    7

    Default Dependency is not satisfiable: evolution

    Hi Brousch,

    I tried it right away. Now the message is 'Dependency is not satisfiable: evolution'. I think this is due to the fact that the package needs evolution 2.10. I'm currently running 2.6.1.

  4. #4
    brousch is offline Junior Member
    Join Date
    Apr 2007
    Posts
    6
    Rep Power
    7

    Default Correct

    That package was built for Ubuntu 7.04, Feisty Fawn. Ubuntu 7.04 provides Evolution 2.10, so, yes, you need 2.10 to use that package.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Debian Dependency Installation
    By lee in forum Administrators
    Replies: 3
    Last Post: 05-09-2006, 10:41 AM
  2. Publish exact dependency versions?
    By idarwin in forum Developers
    Replies: 1
    Last Post: 04-11-2006, 05:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •