Results 1 to 4 of 4

Thread: Cannot get plugin to work

  1. #1
    mdeinum is offline Starter Member
    Join Date
    Jul 2008
    Posts
    1
    Rep Power
    7

    Default Cannot get plugin to work

    Hi Guys,

    I've been struggling to get the plugin to work for quite a while now. For me it simply doesn't work.

    I download the 0.1.1 version of the plugin. I ran

    ./configure
    ./make
    ./make intall

    I ran it as a normal user, no plugin, no option to select a Zimbra account. I also tried the same as root still the same.

    The plugin compiles, gets installed (I can see the files) but for some reason Evolution doesn't seem to pick up the plugin. I'm using Evolution 2.22.3.1 on Ubuntu 8.0.4.1. Anyone who can point me in the right direction?

  2. #2
    lpossie is offline Junior Member
    Join Date
    Sep 2007
    Posts
    5
    Rep Power
    7

    Default

    I got the exact same results... got it configured, compiled and installed as instructed. When evolution is stared there are no plugins to be found!

  3. #3
    jcarver78 is offline Starter Member
    Join Date
    Aug 2008
    Posts
    1
    Rep Power
    7

    Default

    I just tried to install as well and had the same issue.

    The plugins were installed in the wrong path. Moving the files from /usr/local/usr/lib/ to /usr/lib/ worked for me.

  4. #4
    razametal is offline Active Member
    Join Date
    Feb 2008
    Location
    Manta - Ecuador - South America
    Posts
    36
    Rep Power
    7

    Default It is working

    The plugins were installed in the wrong path. Moving the files from /usr/local/usr/lib/ to /usr/lib/ worked for me.
    It woked for me. Now under Edit/Plugins I've found: Zimbra Account Setup

    Thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hyperic plugin
    By Klug in forum Administrators
    Replies: 5
    Last Post: 09-08-2013, 12:59 PM
  2. bayes db..
    By osiris in forum Administrators
    Replies: 9
    Last Post: 06-15-2011, 11:14 AM
  3. speed up the net
    By mcesari in forum Administrators
    Replies: 10
    Last Post: 04-25-2008, 11:24 AM
  4. Replies: 42
    Last Post: 08-11-2006, 09:50 AM
  5. Ruby On Rails JSON webservice plugin
    By smies in forum Developers
    Replies: 2
    Last Post: 12-22-2005, 03:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •