Results 1 to 2 of 2

Thread: Zimbra Forum having Invalid Redirect URL

  1. #1
    bhwong is offline Outstanding Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    500
    Rep Power
    7

    Default Zimbra Forum having Invalid Redirect URL

    I notice that whenever I login, it will redirect me to nowhere with this message:

    Invalid Redirect URL (http://www.zimbra.com/forums/)

    Can the forum admin updaate the URL? I believe it should be due to the missing secured https.

  2. #2
    LMStone's Avatar
    LMStone is offline Moderator
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,374
    Rep Power
    10

    Default

    Quote Originally Posted by bhwong View Post
    I notice that whenever I login, it will redirect me to nowhere with this message:

    Invalid Redirect URL (http://www.zimbra.com/forums/)

    Can the forum admin updaate the URL? I believe it should be due to the missing secured https.
    Same behavior here.

    These forums Zimbra says will be migrated to their Community software "soon", so I am not sure we will see any updates to the forum software here.

    All the best,
    Mark

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 07-01-2014, 02:56 AM
  2. Zimbra Redirect after SSO
    By TheAlfred in forum Administrators
    Replies: 1
    Last Post: 02-08-2013, 03:10 PM
  3. Hello Forum! Bonjour Forum ! Olá Fórum!
    By Patrick McLoughlin in forum I18N/L10N - Translations
    Replies: 0
    Last Post: 03-24-2008, 01:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •