Results 1 to 4 of 4

Thread: Edit Profile link broken in User CP

  1. #1
    justdave is offline Trained Alumni
    Join Date
    Nov 2008
    Location
    Grand Rapids, MI
    Posts
    123
    Rep Power
    6

    Default Edit Profile link broken in User CP

    Not sure where to report this, and this sorta looks like the most appropriate place...

    I needed to update my version string in my profile, and couldn't for the life of me find where to edit it. Using the Element Inspector in Firefox, I managed to find the link to the "Edit Profile" section where that is. The text of that link is missing, so it doesn't show up. I had to get the link out of the page source and go to it manually.

    See the attached screenshot.
    Attached Images Attached Images

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    It's been missing for a long while ago (and has been mentioned in the forums) and went walkabout during a forum software upgrade. It may, or may not, return in the future.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    justdave is offline Trained Alumni
    Join Date
    Nov 2008
    Location
    Grand Rapids, MI
    Posts
    123
    Rep Power
    6

    Default

    Ah, in that case, here's the direct link in case anyone else runs across this post and needs it:

    http://www.zimbra.com/forums/profile.php?do=editprofile

  4. #4
    justdave is offline Trained Alumni
    Join Date
    Nov 2008
    Location
    Grand Rapids, MI
    Posts
    123
    Rep Power
    6

    Default

    And now I see why I didn't see the previous posts about it, they all got moved into the off-topic forum. It'd probably help people find it if there were a short note with the link as a sticky in the announcements or news forums. But not my forum, so whatever the moderators here want of course.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 658
    Last Post: 04-04-2014, 09:01 AM
  2. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •