Results 1 to 5 of 5

Thread: forum bug suppressing messages?

  1. #1
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    8

    Default forum bug suppressing messages?

    I just got an email notice of a new message in the thread GoDaddy Certs in ZCS 6.0.1

    The author was jbsolutios. Based on the content, the message is useful information, not spam. But it doesn't show up in the thread.

    Bug in the forum software?

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Nope; it was in the moderation queue. OP had only made one previous post so I have authorized it.

  3. #3
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    8

    Default

    Is this another one?

    Calendar entry changed ownership after editing by another authorized user.

    EDIT: Obviously it was, it's visible now.
    Last edited by ewilen; 05-28-2010 at 07:46 PM.

  4. #4
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    8

    Default

    Another message that's been suppressed, and hasn't appeared for several days: http://www.zimbra.com/forums/isync-c...-new-post.html. (Was posted 6/13.)

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by ewilen View Post
    Another message that's been suppressed, and hasn't appeared for several days: http://www.zimbra.com/forums/isync-c...-new-post.html. (Was posted 6/13.)
    That message hasn't been suppressed, it's been deleted by the person that posted it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. Slow Sending Messages with Zimbra?
    By Diranged in forum Administrators
    Replies: 5
    Last Post: 08-22-2010, 01:51 AM
  3. Most messages disappear
    By alexandre.canijo in forum Administrators
    Replies: 7
    Last Post: 02-15-2010, 08:28 AM
  4. Some UI questions/issues:
    By swechsler in forum General Questions
    Replies: 1
    Last Post: 02-17-2009, 02:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •