Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: [SOLVED] Is the Wiki down?

  1. #1
    tgx's Avatar
    tgx
    tgx is offline Elite Member
    Join Date
    Mar 2006
    Posts
    300
    Rep Power
    9

    Default [SOLVED] Is the Wiki down?

    Unable to access since about 4:00..

  2. #2
    y@w's Avatar
    y@w
    y@w is offline Moderator
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Seems to be working fine for me.. Just found this today:

    Down for everyone or just me?


  3. #3
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    It should be fine. 4:00 what time zone?

    Also, can you post a screenshot/traceroute/telnet 80 get / ?

  4. #4
    tgx's Avatar
    tgx
    tgx is offline Elite Member
    Join Date
    Mar 2006
    Posts
    300
    Rep Power
    9

    Default

    EST, It was working for me, but now I'm getting a blank page.
    The down for everyone tells me :

    Huh? doesn't look like a site on the interwho.

  5. #5
    tgx's Avatar
    tgx
    tgx is offline Elite Member
    Join Date
    Mar 2006
    Posts
    300
    Rep Power
    9

    Default

    Apparently only an issue on my Linux box with Firefox 2.0.0.14...?? Odd.
    I'll try flushing the cache.

  6. #6
    tgx's Avatar
    tgx
    tgx is offline Elite Member
    Join Date
    Mar 2006
    Posts
    300
    Rep Power
    9

    Default

    Hmm.. I give up that didn't help either.. Even Konqueror displays the page.

  7. #7
    tgx's Avatar
    tgx
    tgx is offline Elite Member
    Join Date
    Mar 2006
    Posts
    300
    Rep Power
    9

    Default

    Okay nevermind, apparently Firefox lost it's mind. I cleared cache again and it's working.
    Move along...nothing to see here.

  8. #8
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    If you haven't visited it on that box in a long time & it's just a totally blank page - empty cache AND cookies - we had a issue a bit back.

  9. #9
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  10. #10
    tgx's Avatar
    tgx
    tgx is offline Elite Member
    Join Date
    Mar 2006
    Posts
    300
    Rep Power
    9

    Default

    Quote Originally Posted by mmorse View Post
    If you haven't visited it on that box in a long time & it's just a totally blank page - empty cache AND cookies - we had a issue a bit back.
    Oddly enough it happened while I was using it.???

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Edit Button in Documents Gray After Upgrade
    By weathertation in forum Administrators
    Replies: 10
    Last Post: 05-14-2008, 12:47 PM
  2. Zimbra Wiki obtrusive yellow-bordered text box
    By Rabid in forum Administrators
    Replies: 3
    Last Post: 11-07-2007, 09:31 PM
  3. Wiki Migration
    By Alan Brogan in forum Migration
    Replies: 2
    Last Post: 03-02-2007, 09:08 PM
  4. Problems with Wiki / Documents on OSX/PPC
    By GadgetGuru in forum Installation
    Replies: 5
    Last Post: 11-30-2006, 09:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •