Page 41 of 72 FirstFirst ... 31394041424351 ... LastLast
Threads 801 to 820 of 1436

Forum: Error Reports

If Zimbra Desktop had a sync failure, it may have told you to post your error in this section.

    • Replies: 7
    • Views: 1,725
    02-11-2010, 06:55 AM Go to last post
    •  
    •  
  1. Question Unable to View All Email Accounts

    Started by madchase, 02-07-2010 09:53 PM
    • Replies: 1
    • Views: 1,597
    02-10-2010, 02:20 PM Go to last post
  2. Imap with SSL issue

    Started by prasath_ragavan, 02-03-2010 07:09 AM
    • Replies: 1
    • Views: 1,590
    02-10-2010, 02:03 PM Go to last post
  3. Question ZD Not Loading

    Started by rwcanary, 02-10-2010 01:38 PM
    • Replies: 0
    • Views: 981
    02-10-2010, 01:38 PM Go to last post
  4. ZD2 doesn't upgrade old version

    Started by sagelike, 02-09-2010 11:55 AM
    • Replies: 9
    • Views: 1,418
    02-10-2010, 10:52 AM Go to last post
    • Replies: 6
    • Views: 2,274
    02-10-2010, 01:22 AM Go to last post
  5. Empty Inbox for no apparent reason

    Started by sanmonster, 01-12-2010 07:55 PM
    • Replies: 2
    • Views: 1,425
    02-09-2010, 07:03 AM Go to last post
  6. Moved: connect error

    Started by rcalmeida73, 02-08-2010 09:53 AM
    •  
    •  
  7. Moved: German GMAIL and ZD2 beta1

    Started by friedmar, 02-08-2010 06:00 AM
    •  
    •  
  8. Moved: Gryph Mail

    Started by chaskell, 02-07-2010 11:40 PM
    •  
    •  
  9. error message for zimbra email only

    Started by ctippy, 11-18-2009 11:38 PM
    • Replies: 1
    • Views: 1,994
    02-06-2010, 12:48 PM Go to last post
  10. [SOLVED] Search Index Corrupted

    Started by alphasys, 01-23-2009 01:23 AM
    • Replies: 3
    • Views: 3,121
    02-05-2010, 05:13 AM Go to last post
  11. Moved: Zdesktop VS yahoo! calendar sync issue ...

    Started by Lovecat, 02-04-2010 09:29 AM
    •  
    •  
  12. Moved: An unknown error (mail.NO_SUCH_BLOB) has occurred

    Started by riteshchoudhury, 02-02-2010 04:27 AM
    •  
    •  
    •  
    •  
  13. Moved: outgoing mail sitting in outbox but not being sent

    Started by subbaraju_p2001, 01-27-2010 04:52 AM
    •  
    •  
  14. Could Not Load XPCOM by XURunner

    Started by Himanshu, 01-26-2010 11:54 AM
    • Replies: 0
    • Views: 3,209
    01-26-2010, 11:54 AM Go to last post
  15. Moved: zimbra doens't let me upload a .URL file...

    Started by Michael REMY, 01-26-2010 02:16 AM
    •  
    •  
    • Replies: 4
    • Views: 1,275
    01-24-2010, 06:33 PM Go to last post

Page 41 of 72 FirstFirst ... 31394041424351 ... LastLast

Forum Information and Options

Users Browsing this Forum

There are currently 4 users browsing this forum. (0 members & 4 guests)

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 200 views
Hot thread with unread posts
More than 15 replies or 200 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •