Results 1 to 4 of 4

Thread: Emails not sending after upgrade

  1. #1
    MarioLV is offline Starter Member
    Join Date
    Apr 2013
    Posts
    1
    Rep Power
    2

    Default Emails not sending after upgrade

    Hi,

    After I upgraded to the desktop version 7.2.2 build 1191, everything seemed fine...
    After a while I noticed that zimbra was not sending emails , no errors are generated, no emails in the sent folder... nothing the email is lost without a trace.

    Anyone having this problem after the upgrade (I'm running it on windows 7)?

    Any help will be apreciated!!

    Mario.

  2. #2
    Tynelson415 is offline Beginner Member
    Join Date
    Apr 2013
    Posts
    1
    Rep Power
    2

    Default

    The issue probably isn't because of the upgrade, but rather the whole service has been really messed up. Here's the page for status updates: Homestead Status Blog I would direct your problem to the March 25th post. Most of our company's issues with mail completely disappearing has been fixed as far as we know, but we are still getting back mail undelivered messages.
    Good luck,
    Tyler

  3. #3
    focus2002wrc is offline Starter Member
    Join Date
    Apr 2013
    Posts
    1
    Rep Power
    2

    Default

    I am having the same issue Mario, when i go to set up very oftem the sync is "paused" and not "online" as it should be.

    I am looking for answers too.

    Ian

  4. #4
    snowresort is offline Starter Member
    Join Date
    Apr 2013
    Posts
    2
    Rep Power
    2

    Default

    I have had the same problem (had set up a different thread)
    Only thing different is the emails are ending up in the general outbox
    Hope Zimbra support have noticed this upgrade bug

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. sending emails and progress of sending
    By mokuti in forum General Questions
    Replies: 1
    Last Post: 04-01-2013, 05:58 AM
  2. Replies: 1
    Last Post: 01-13-2013, 04:30 AM
  3. emails sending, maybe not
    By kickball@hotmail.com in forum General Questions
    Replies: 0
    Last Post: 11-16-2011, 08:59 AM
  4. Sending emails
    By rmartinez9962 in forum General Questions
    Replies: 9
    Last Post: 03-28-2008, 12:35 PM
  5. Sending emails
    By rmartinez9962 in forum Installation
    Replies: 8
    Last Post: 03-28-2008, 08:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •