Page 4 of 12 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 111

Thread: Delivery failed: SendMessage request failed: Method context doesn't exist

  1. #31
    foobaz is offline Active Member
    Join Date
    Sep 2009
    Posts
    47
    Rep Power
    5

    Default

    Quote Originally Posted by 808et32 View Post
    i use thunderbird for a 'free' yahoo account; don't remember why i went with zimbra for my yahoo business accounts; i set up both about the same time
    Really? How? I recently checked and it doesn't support Yahoo free accounts without some obtuse plug-in which looked like a lot of trouble to set up.

  2. #32
    Carlos63 is offline Junior Member
    Join Date
    Aug 2011
    Posts
    7
    Rep Power
    4

    Default Any News on a possible Fix ?

    I have 10 users out of 50 now affected but this, and the Bug Report is set to private so I can't see status updates for it.

  3. #33
    RXman3286 is offline Junior Member
    Join Date
    Aug 2011
    Posts
    8
    Rep Power
    4

    Default

    Your using Thunderbird and FREE yahoo account? I had been using Freepops with Thunderbird to get access to free yahoo account, but that stopped working too and started using Ziambra desktop BUT I'm also getting the "SendMessage request failed: Method context doesn't exist" Its a shame because other email accounts other then Yahoo work great! Hope they fix it soon.

  4. #34
    Abdul Ghafur is offline Junior Member
    Join Date
    May 2011
    Posts
    9
    Rep Power
    4

    Default sa,e thing here

    SendMessage request failed: Method context doesn't exist

  5. #35
    Jeff225 is offline New Member
    Join Date
    May 2009
    Posts
    3
    Rep Power
    6

    Unhappy SendMessageRequestFailed

    Exact same issue! Zimbra help us!

  6. #36
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by Jeff225 View Post
    Exact same issue! Zimbra help us!
    Did you see mention of the bug report earlier in this thread?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #37
    garibaldi is offline Junior Member
    Join Date
    Jul 2009
    Location
    Athens, Greece
    Posts
    9
    Rep Power
    6

    Default

    Quote Originally Posted by Carya View Post
    From bug report:

    Fix is targeted for ZD 7.1.2 which should be available in late September.
    "Late September" is too late in our digital world.
    All Yahoo users (they shrink ever) have to abandon Zimbra for sending emails.

    Alexis

  8. #38
    Carlos63 is offline Junior Member
    Join Date
    Aug 2011
    Posts
    7
    Rep Power
    4

    Default Late September ??

    This is totally unacceptable and makes a mockery out of the press release that VM issued as well as the words of Paul Maritz and Carl Eschenbach when it acquired Zimbra.

    Working closely with your partners takes on the semblance of a farce when Yahoo is implementing changes without your knowledge so that you're left scrambling for the next 60 days or more to come up with a fix. Yet the fix is a rather easy one and if it had any priority, you would make a service pack available within days.

    VM knows what the issue is (Removing context header in SoapTransport.java allows Yahoo SOAP requests to work on all accounts ), yet will not take active steps to resolve this issue in a timely manner.

    Why is that? Why leave hundreds of thousands of ZDesktop users flapping in the wind without the ability to send emails from within your application. Many of them IT professionals. Surely your image advisors could counsel you on such folly.

  9. #39
    Carlos63 is offline Junior Member
    Join Date
    Aug 2011
    Posts
    7
    Rep Power
    4

    Default Ok Everyone time to take it to the streets...

    Get on your social media .. Twitter, Facebook et al. and let Zimbra know this is unacceptable !

    Start here:

    https://www.facebook.com/vmware?sk=wall

  10. #40
    Carlos63 is offline Junior Member
    Join Date
    Aug 2011
    Posts
    7
    Rep Power
    4

    Default Solution Found !

    Simply remove your Yahoo Account and install a new account using the generic IMAP settings. Just finished testing it. If someone else can confirm the technique that would be great.

    C.

Page 4 of 12 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  2. Install Zimbra 6.0.8 x64 on Debian Lenny Fail
    By Titi974 in forum Installation
    Replies: 6
    Last Post: 10-21-2010, 05:47 AM
  3. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 03:27 PM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  5. Replies: 26
    Last Post: 02-12-2007, 07:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •