Results 1 to 1 of 1

Thread: Well after months of using Zimbra this is new

  1. #1
    jle1953 is offline Starter Member
    Join Date
    Apr 2011
    Posts
    2
    Rep Power
    3

    Default Well after months of using Zimbra this is new

    Debug message: Unexpeccom.zimbra.common.service.ServiceException: system failure: Folder sync failed
    ExceptionId:sync-mbox-pa1960@gmail.com:1304113045494:1d8e9e3049a2aabb
    Code:service.FAILURE
    ted tag in response(expected C10 but got C09)


    Failure communicating with remote server. Please try again later.

    Debug message: Unexpected tag in response(expected C09 but got C08)

    Exception:

    com.zimbra.common.service.ServiceException: system failure: Folder sync failed
    ExceptionId:sync-mbox-pae1960@gmail.com:1304195771543:192d95bf76445f8a
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:248)
    at com.zimbra.cs.datasource.imap.ImapSync.importData( ImapSync.java:168)
    at com.zimbra.cs.datasource.imap.ImapSync.importData( ImapSync.java:135)
    at com.zimbra.cs.offline.OfflineImport.importData(Off lineImport.java:94)
    at com.zimbra.cs.offline.GMailImport.importData(GMail Import.java:53)
    at com.zimbra.cs.datasource.DataSourceManager.importD ata(DataSourceManager.java:312)
    at com.zimbra.cs.datasource.DataSourceManager.importD ata(DataSourceManager.java:276)
    at com.zimbra.cs.mailbox.DataSourceMailbox.syncAllLoc alDataSources(DataSourceMailbox.java:441)
    at com.zimbra.cs.mailbox.DataSourceMailbox.sync(DataS ourceMailbox.java:471)
    at com.zimbra.cs.mailbox.DataSourceMailbox.syncOnTime r(DataSourceMailbox.java:408)
    at com.zimbra.cs.mailbox.SyncMailbox$1.run(SyncMailbo x.java:278)
    at java.util.TimerThread.mainLoop(Unknown Source)
    at java.util.TimerThread.run(Unknown Source)
    Caused by: com.zimbra.common.service.ServiceException: system failure: Synchronization of folder '/Inbox' failed
    ExceptionId:sync-mbox-pae1960@gmail.com:1304195771543:192d95bf76445f8a
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:248)
    at com.zimbra.cs.datasource.imap.ImapSync.syncFailed( ImapSync.java:392)
    at com.zimbra.cs.datasource.imap.ImapSync.syncMessage s(ImapSync.java:333)
    at com.zimbra.cs.datasource.imap.ImapSync.syncFolders (ImapSync.java:243)
    at com.zimbra.cs.datasource.imap.ImapSync.importData( ImapSync.java:163)
    ... 11 more
    Caused by: com.zimbra.common.service.ServiceException: system failure: Error while fetching message for UID 803
    ExceptionId:sync-mbox-pae1960@gmail.com:1304195771542:192d95bf76445f8a
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:248)
    at com.zimbra.cs.datasource.imap.ImapFolderSync.check CanContinue(ImapFolderSync.java:1187)
    at com.zimbra.cs.datasource.imap.ImapFolderSync.fetch Messages(ImapFolderSync.java:858)
    at com.zimbra.cs.datasource.imap.ImapFolderSync.fetch Messages(ImapFolderSync.java:750)
    at com.zimbra.cs.datasource.imap.ImapFolderSync.syncM essages(ImapFolderSync.java:346)
    at com.zimbra.cs.datasource.imap.ImapSync.syncMessage s(ImapSync.java:330)
    ... 13 more
    Caused by: com.zimbra.cs.mailclient.MailException: Unexpected tag in response(expected C09 but got C08)
    at com.zimbra.cs.mailclient.imap.ImapRequest.checkSta tus(ImapRequest.java:121)
    at com.zimbra.cs.mailclient.imap.ImapRequest.sendChec kStatus(ImapRequest.java:112)
    at com.zimbra.cs.mailclient.imap.ImapConnection.uidFe tch(ImapConnection.java:334)
    at com.zimbra.cs.mailclient.imap.ImapConnection.uidFe tch(ImapConnection.java:382)
    at com.zimbra.cs.mailclient.imap.ImapConnection.uidFe tch(ImapConnection.java:400)
    at com.zimbra.cs.datasource.imap.ImapFolderSync.fetch Messages(ImapFolderSync.java:854)
    ... 16 more



    This is just 1 of 5 of our accounts and it has been working fine until now. all other accounts are ok.....any ideas folks? Weird thing is this account still receive email fine, so why the red circle with an "X" in it?
    Last edited by jle1953; 04-30-2011 at 01:46 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Issues after upgrading from 6.0.10 to 7
    By rhorist in forum Administrators
    Replies: 8
    Last Post: 02-25-2011, 08:38 AM
  2. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  3. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •