Results 1 to 8 of 8

Thread: Zimbra Desktop error on initial sync from server

  1. #1
    markvp is offline Junior Member
    Join Date
    Mar 2009
    Posts
    8
    Rep Power
    6

    Default Zimbra Desktop error on initial sync from server

    Trying to do the initial sync and the client fails. I have uninstall and reinstalled deleted the "Local Settings\Application Data\Zimbra" folder. Trying to figure out why it just stops. We just rolled out the Zimbra Desktop to all our users and this is the only one with this type of issue. The user is able to sync part of the PST file that we imported, but fails before it syncs the rest to the desktop.

    The web client works just fine, only problem is syncing the offline files to the desktop.

    Thanks,
    Mark


    Failure communicating with remote server. Please try again later.

    Debug message: C:\Documents and Settings\dcarson\Local Settings\Application Data\Zimbra\Zimbra Desktop\store\incoming\1287161431125-916.msg (Access is denied)

    Exception:

    com.zimbra.common.service.ServiceException: system failure: InitialSync.syncMessagesAsTgz
    ExceptionId:sync-mbox-dcarson@natco.us:1287164917218:f10145dd9f5e24bb
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:248)
    at com.zimbra.cs.mailbox.SyncExceptionHandler.checkRe coverableException(SyncExceptionHandler.java:55)
    at com.zimbra.cs.mailbox.InitialSync.syncMessagesAsTg z(InitialSync.java:1032)
    at com.zimbra.cs.mailbox.InitialSync.syncMessages(Ini tialSync.java:960)
    at com.zimbra.cs.mailbox.InitialSync.syncMessagelikeI tems(InitialSync.java:441)
    at com.zimbra.cs.mailbox.InitialSync.initialFolderSyn c(InitialSync.java:323)
    at com.zimbra.cs.mailbox.InitialSync.initialFolderSyn c(InitialSync.java:387)
    at com.zimbra.cs.mailbox.InitialSync.initialFolderSyn c(InitialSync.java:387)
    at com.zimbra.cs.mailbox.InitialSync.resume(InitialSy nc.java:198)
    at com.zimbra.cs.mailbox.InitialSync.resume(InitialSy nc.java:182)
    at com.zimbra.cs.mailbox.MailboxSync.sync(MailboxSync .java:177)
    at com.zimbra.cs.mailbox.ZcsMailbox.sync(ZcsMailbox.j ava:119)
    at com.zimbra.cs.mailbox.ZcsMailbox.syncOnTimer(ZcsMa ilbox.java:100)
    at com.zimbra.cs.mailbox.SyncMailbox$1.run(SyncMailbo x.java:262)
    at java.util.TimerThread.mainLoop(Unknown Source)
    at java.util.TimerThread.run(Unknown Source)
    Caused by: com.zimbra.common.service.ServiceException: system failure: storing message 410
    ExceptionId:sync-mbox-dcarson@natco.us:1287164917218:f10145dd9f5e24bb
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:248)
    at com.zimbra.cs.mailbox.InitialSync.saveMessage(Init ialSync.java:1219)
    at com.zimbra.cs.mailbox.InitialSync.syncMessagesAsTg z(InitialSync.java:1027)
    ... 13 more
    Caused by: java.io.FileNotFoundException: C:\Documents and Settings\dcarson\Local Settings\Application Data\Zimbra\Zimbra Desktop\store\incoming\1287161431125-916.msg (Access is denied)
    at java.io.FileInputStream.open(Native Method)
    at java.io.FileInputStream.(Unknown Source)
    at java.io.FileInputStream.(Unknown Source)
    at com.zimbra.znative.IO.link(IO.java:80)
    at com.zimbra.cs.store.file.FileBlobStore.link(FileBl obStore.java:190)
    at com.zimbra.cs.store.file.FileBlobStore.link(FileBl obStore.java:163)
    at com.zimbra.cs.store.file.FileBlobStore.link(FileBl obStore.java:44)
    at com.zimbra.cs.mailbox.Mailbox.addMessageInternal(M ailbox.java:4657)
    at com.zimbra.cs.mailbox.Mailbox.addMessage(Mailbox.j ava:4401)
    at com.zimbra.cs.mailbox.Mailbox.addMessage(Mailbox.j ava:4334)
    at com.zimbra.cs.mailbox.InitialSync.saveMessage(Init ialSync.java:1207)
    ... 14 more

    If issue persists please post description and debug information here.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Do tell us which version of Zimbra Desktop you're using (if it's not ZD 2 then please try that) and which operating system and what type of server (POP, IMAP etc.) you're connecting to (if it's a Zimbra server then which version/release).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    markvp is offline Junior Member
    Join Date
    Mar 2009
    Posts
    8
    Rep Power
    6

    Default

    sorry Bill, I usually remember to put the tech specs on. It is the latest and greatest. Downloaded the version off the website earlier today. 2_0_b10580_win32.msi (Windows XP, 300GB HD, and 2GB RAM.

  4. #4
    markvp is offline Junior Member
    Join Date
    Mar 2009
    Posts
    8
    Rep Power
    6

    Default Update

    Anyone have any ideas? ? ?

  5. #5
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    The ServiceException you posted, did you see that right after you did a fresh installation and the initial sync failed?

    Are there any other excetions in zdesktop.log?

  6. #6
    markvp is offline Junior Member
    Join Date
    Mar 2009
    Posts
    8
    Rep Power
    6

    Default When. .

    No, the error comes after it starts the sync. . . downloads parts of his zimbra store.
    Last edited by markvp; 10-18-2010 at 05:30 PM. Reason: Clarifying

  7. #7
    jflanigan is offline Zimbra Employee
    Join Date
    Jul 2010
    Posts
    106
    Rep Power
    5

    Default

    Does the error always occur on this exact same message (410), or does it affect different messages each time?

    Is this user running antivirus? If so are there any warning/messages it the antivirus log which mention the store/incoming directory?

    Can you configure the antivirus to exclude this directory and/or disable it temporarily to see if sync can proceed?

  8. #8
    markvp is offline Junior Member
    Join Date
    Mar 2009
    Posts
    8
    Rep Power
    6

    Default

    Hey Jflanigans,

    I think this was an issue with a virus. I had another user that had definate signs that a virus was imported and was caught on the desktop when it was syncing up. I ran a full virus scan on the server files, and removed all traces of any virus (about 8 files). This solved the problem on both of the users.

    Thanks for pointing me in the right direction,
    Mark

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 08-24-2008, 11:34 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •