Results 1 to 4 of 4

Thread: Overlap problem

  1. #1
    Avrohom is offline New Member
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    4

    Default Overlap problem

    I am new with Zimbra desktop. I am very impressed with what I see!!!

    Just so far, I have one issue I thought to share with you:

    I clicked on the button at the top titled: "Advanced". I understand this is for advanced search.

    So first of all, when I did this, the top of Zimbra looked like the screen capture of my first attachment.

    Where you can see there is some kind of overlap after: .....Tag......Time...

    This was not so upsetting. But then when I tried to exit this advanced search, the top of Zimbra looks like the screen capture of my second attachment.

    Now there is a big hodge podge!

    Are others experiencing the same?

    Avrohom
    Attached Images Attached Images

  2. #2
    Avrohom is offline New Member
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    4

    Default Continued

    Continued...

    I tried looking at a second email account in Zimbra. But it was still empty.

    But Zimbra wouldn't let me return to my first account. I kept clicking on the arrows next to the two accounts -- but with no response.

    So I exited out of the program completely.

    But now, if I try to go in, all I get are three big red circles (like in my attachment) -- but nothing else!

    What has happened to my new, nice program???
    Attached Images Attached Images

  3. #3
    Avrohom is offline New Member
    Join Date
    Aug 2010
    Posts
    3
    Rep Power
    4

    Default Cont....

    Well, I managed to close the program completely and reopen.

    So now the red balls are gone and I don't see the overlapping.

    But can anyone explain what happened? Do I dare try advanced search again?

    Avrohom
    Last edited by phoenix; 08-23-2010 at 10:54 PM.

  4. #4
    jflanigan is offline Zimbra Employee
    Join Date
    Jul 2010
    Posts
    106
    Rep Power
    5

    Default

    If you are just getting started, I suggest trying Zimbra Desktop 2.0 beta 4. Take a look at Zimbra Desktop 2.0 Beta 4 is now available! for more details.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  2. Backup problem
    By polaco999 in forum Installation
    Replies: 1
    Last Post: 11-26-2007, 12:13 PM
  3. [SOLVED] webmail relay problem
    By pst in forum Administrators
    Replies: 2
    Last Post: 10-29-2007, 01:24 AM
  4. Problem in Outlook 2003 with SMTPS
    By m.a.g. in forum Installation
    Replies: 6
    Last Post: 03-06-2007, 02:35 PM
  5. [SOLVED] Small problem stopping zimbra
    By jml75 in forum Administrators
    Replies: 13
    Last Post: 07-13-2006, 08:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •