Results 1 to 8 of 8

Thread: Google mail flooded my error reports

  1. #1
    wmike1503 is offline Junior Member
    Join Date
    Aug 2010
    Posts
    6
    Rep Power
    5

    Default Google mail flooded my error reports

    I am getting the following error - it is flooding my inbox - if I cannot put this right - Zimbra will have to go

    'Product name: Zimbra Desktop
    Product version: 1.0.4
    Build ID: 1833
    Release type: R
    OS Platform: Windows Vista x86 6.0
    Time of event: 2010-08-23 14:46:03
    Error type: DELETE failed: Internal folder cannot be deleted. (Failure)
    Item ID: 268
    Error summary: Synchronization of folder '[Google Mail]/Bin' disabled due to error: Unable to delete remote folder

    ----------------------------------------------------------------------------
    Affected data - PLEASE REMOVE ANY SENSITIVE INFORMATION (size=46):
    ----------------------------------------------------------------------------

    Failed request: C05 DELETE "[Google Mail]/Bin"

    ----------------------------------------------------------------------------
    Failure details - PLEASE REMOVE ANY SENSITIVE INFORMATION
    ----------------------------------------------------------------------------

    com.zimbra.cs.mailclient.CommandFailedException: DELETE failed: Internal folder cannot be deleted. (Failure)
    at com.zimbra.cs.mailclient.imap.ImapRequest.failed(I mapRequest.java:186)
    at com.zimbra.cs.mailclient.imap.ImapRequest.failed(I mapRequest.java:182)
    at com.zimbra.cs.mailclient.imap.ImapRequest.checkSta tus(ImapRequest.java:96)
    at com.zimbra.cs.mailclient.imap.ImapRequest.sendChec kStatus(ImapRequest.java:82)
    at com.zimbra.cs.mailclient.imap.ImapConnection.delet e(ImapConnection.java:196)
    at com.zimbra.cs.datasource.RemoteFolder.delete(Remot eFolder.java:74)
    at com.zimbra.cs.datasource.ImapFolderSync.deleteRemo teFolder(ImapFolderSync.java:463)
    at com.zimbra.cs.datasource.ImapFolderSync.checkTrack edFolder(ImapFolderSync.java:448)
    at com.zimbra.cs.datasource.ImapFolderSync.syncFolder (ImapFolderSync.java:123)
    at com.zimbra.cs.datasource.ImapSync.syncRemoteFolder s(ImapSync.java:216)
    at com.zimbra.cs.datasource.ImapSync.syncFolders(Imap Sync.java:193)
    at com.zimbra.cs.datasource.ImapSync.importData(ImapS ync.java:152)
    at com.zimbra.cs.offline.OfflineImport.importData(Off lineImport.java:88)
    at com.zimbra.cs.offline.GMailImport.importData(GMail Import.java:52)
    at com.zimbra.cs.datasource.DataSourceManager.importD ata(DataSourceManager.java:157)
    at com.zimbra.cs.mailbox.LocalMailbox.importData(Loca lMailbox.java:417)
    at com.zimbra.cs.mailbox.LocalMailbox.syncAllLocalDat aSources(LocalMailbox.java:389)
    at com.zimbra.cs.mailbox.LocalMailbox.sync(LocalMailb ox.java:431)
    at com.zimbra.cs.mailbox.LocalMailbox.syncOnTimer(Loc alMailbox.java:361)
    at com.zimbra.cs.mailbox.DesktopMailbox$1.run(Desktop Mailbox.java:437)
    at java.util.TimerThread.mainLoop(Unknown Source)
    at java.util.TimerThread.run(Unknown Source)

    ------

    Any help greatly appreciated.

    Thanks!

    Mike W

  2. #2
    jflanigan is offline Zimbra Employee
    Join Date
    Jul 2010
    Posts
    106
    Rep Power
    5

    Default

    It appears that Google actually changes the Trash folder name to Bin when setup for UK English, rather than just localizing it in the UI. You should no longer see this error message if you upgrade to 2.0 beta 4 (details: Zimbra Desktop 2.0 Beta 4 is now available!). You may still see a spurious [Google Mail]/Bin folder in your mailbox, but you should be able to delete it. We will ignore this folder completely in the 2.0 GA release coming in the fall.

  3. #3
    wmike1503 is offline Junior Member
    Join Date
    Aug 2010
    Posts
    6
    Rep Power
    5

    Default Errors -Gmail

    I cured the problem by deleting the gmail account in Zimbra and setting it up again.

    Thank you for the prompt reply.

    Zimbra stays

  4. #4
    wmike1503 is offline Junior Member
    Join Date
    Aug 2010
    Posts
    6
    Rep Power
    5

    Default

    How do I find what version I am using?

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by wmike1503 View Post
    How do I find what version I am using?
    You've already answered that in your first post:


    Quote Originally Posted by wmike1503 View Post
    'Product name: Zimbra Desktop
    Product version: 1.0.4
    Build ID: 1833
    Release type: R
    OS Platform: Windows Vista x86 6.0
    You could also look at the downloaded file you installed ZD from and it will have the full version number in there and you could click on the systray/About icon. Please make sure that you read the FAQ and installation instructions for ZD 2 before you install it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    wmike1503 is offline Junior Member
    Join Date
    Aug 2010
    Posts
    6
    Rep Power
    5

    Default Backup failure?

    I exported all my stuff from Zimbra.

    Uninstalled 1.04 - installed 2 beta.

    Tried to import from the zipped expport file - nothing - what is going on? I hope that I have not lost all my data.

    Mike

  7. #7
    wmike1503 is offline Junior Member
    Join Date
    Aug 2010
    Posts
    6
    Rep Power
    5

    Default Nothing imported

    So having followed the directions from help - importing my successfully exported file does nothing - it says import is started then nothing.

    Two of my separate accounts are showing the same folders from GMail - this is bizarre.

    It look like the import from zimbra own export file doesnt work - leaving with with lost appointment emails etc.

    M A Wright

  8. #8
    wmike1503 is offline Junior Member
    Join Date
    Aug 2010
    Posts
    6
    Rep Power
    5

    Default Subfolders under USER_ROOT are not allowed.

    Most helpful - I now cannot create subfolders such as SPAM.

    Mystified - seems to be going backwards. What worked - now doesnt.

    Mike

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clients stopped receiving emails
    By egadinc in forum Administrators
    Replies: 16
    Last Post: 12-14-2009, 03:38 PM
  2. Replies: 15
    Last Post: 11-19-2009, 12:16 AM
  3. Messages not being delivered
    By buee in forum Administrators
    Replies: 53
    Last Post: 10-23-2009, 10:28 AM
  4. Replies: 30
    Last Post: 01-13-2009, 08:00 AM
  5. [SOLVED] Zimbra don't work - zmmailboxd
    By dmalherbe in forum Administrators
    Replies: 10
    Last Post: 11-20-2008, 10:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •