Results 1 to 3 of 3

Thread: "XML Parsing Error: undefined entity" when ZD Language not English (United States)

  1. #1
    ChaSer is offline Loyal Member
    Join Date
    Oct 2009
    Location
    Ukraine
    Posts
    79
    Rep Power
    5

    Default "XML Parsing Error: undefined entity" when ZD Language not English (United States)

    ZD 2.0 beta3 Windows 2003 Server R2/ Windows XP SP3

    Set Preferences->Login Options->Language = English (United States):
    When open attached to email XLS or DOC file it opened and small "Downloads" window with file list appear.

    Set Preferences->Login Options->Language = other then English (United States):
    XLS or DOC file opens fine but there is error window (no "Downloads").
    For Language = English (United Kingdom):
    XML Parsing Error: undefined entity
    Location: chrome://mozapps/content/downloads/downloads.xul
    Line Number 55, Column 5:
    <key id="key_findDownload2"
    ----^

    For Language = Русский (Russian):
    Ошибка синтаксического анализа XML: неопределённая сущность
    Адрес: chrome://mozapps/content/downloads/downloads.xul
    Строка 55, символ 5:
    <key id="key_findDownload2"
    ----^

    P.S. ---^ point to "<" before "key".

    Same error on Polski, Italiano ...

  2. #2
    ilmasce is offline Junior Member
    Join Date
    May 2010
    Posts
    9
    Rep Power
    5

    Default

    Quote Originally Posted by ChaSer View Post
    ZD 2.0 beta3 Windows 2003 Server R2/ Windows XP SP3

    XML Parsing Error: undefined entity
    Location: chrome://mozapps/content/downloads/downloads.xul
    Line Number 55, Column 5:
    <key id="key_findDownload2"
    ----^
    Same error on Polski, Italiano ...
    The same is happening to us in italian language. ZD 2.0 (build 10479)
    Fabio.

  3. #3
    bkortleven is offline Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Rep Power
    5

    Default

    Same issue when ZD is in Dutch
    Looks like it is the Firefox-alike Download windows which isn't popping up correctly...
    The download itself is doing what it's supposed to, and the file is opened correctly... only the Downloads screen isn't being displayed.
    Last edited by bkortleven; 07-26-2010 at 02:37 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Compose Spell Check not changing english language
    By andynz in forum General Questions
    Replies: 0
    Last Post: 05-19-2010, 01:47 PM
  2. folder "error reports" readable only with english language
    By auanton in forum General Questions
    Replies: 2
    Last Post: 12-11-2008, 04:30 PM
  3. howto switch from english to another language?
    By uomogamma in forum I18N/L10N - Translations
    Replies: 6
    Last Post: 07-28-2006, 07:08 PM
  4. ZCS 3.0 Milestone 2 Language Files
    By KevinH in forum I18N/L10N - Translations
    Replies: 0
    Last Post: 11-14-2005, 11:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •