Results 1 to 7 of 7

Thread: [SOLVED] URGENT - Mailcity Server Error

  1. #1
    mwang is offline Starter Member
    Join Date
    Apr 2010
    Posts
    2
    Rep Power
    4

    Unhappy [SOLVED] URGENT - Mailcity Server Error

    Hi,

    I don't know if anyone has reported this but I have been unable to access my mailcity account and the message below keeps appearing. Since zimbra took over there've been glitches which I've put up with but this is the worst by far. Can someone help, please?



    "Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, root@mail.lycos.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by mwang View Post
    I don't know if anyone has reported this but I have been unable to access my mailcity account and the message below keeps appearing. Since zimbra took over there've been glitches which I've put up with but this is the worst by far.
    Zimbra hasn't 'taken over' anybody. Zimbra is a software provider and your mail service has decided to use the Zimbra software, you must contact them about your problem as we do not have any information about the service they provide.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    xdave is offline Starter Member
    Join Date
    Jul 2010
    Posts
    1
    Rep Power
    4

    Default

    Perhaps the question could have been: Why has Lycos mail gone downhill since using Zimbra software?

  4. #4
    Been is offline Beginner Member
    Join Date
    Jul 2010
    Posts
    1
    Rep Power
    4

    Default

    I have been having the same problem for a few days and am fed up. When I use the email address "root@mail.lycos.com" as given in the error message, I get the message back that my message has been refused. So does anybody know how I can get in touch with Lycos to ask for help, as Bill is suggesting above?

    Before Lycos started using Zimbra, problems were few and far between, except that it was slow to delete old messages and Zimbra made that much faster. Now I can hardly get at my email anymore, so on the rare occasions when I can, I have begun noting down what people are contacting me through Lycos and am switching them to another of my emails that is more reliable. To all intents and purposes, Lycos is now unusable for me. I sure hope this is just some temporary glitch.

  5. #5
    mwang is offline Starter Member
    Join Date
    Apr 2010
    Posts
    2
    Rep Power
    4

    Default

    Yep, you're quite right. They seem to be having perpetual server problems and also the site's full of glitches. This is a real shame. I've had the account with them for years and it's going from one of the most reliable to a slowly growing nightmare! If Zimbra as a platform is meant to be an improvement, I hope they sort it out soon.

  6. #6
    bofh is offline Elite Member
    Join Date
    May 2010
    Posts
    272
    Rep Power
    4

    Default

    its like you say your milk delivery every morning comes 2 hours too late so you go to Mercedes to complain about it because your delivery service got new Mercedes transporters and thats why they are late now...

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Been View Post
    I have been having the same problem for a few days and am fed up. When I use the email address "root@mail.lycos.com" as given in the error message, I get the message back that my message has been refused. So does anybody know how I can get in touch with Lycos to ask for help, as Bill is suggesting above?
    I would have thought the most likely contact details would be the ones on this page: Lycos Helpdesk - Guide
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmmailboxdctl is not running !!!!!!
    By olibite in forum Administrators
    Replies: 14
    Last Post: 04-28-2011, 05:50 AM
  2. Installation problems from 5.0.11 to 6.0.4
    By dcampbell in forum Installation
    Replies: 0
    Last Post: 12-30-2009, 02:37 PM
  3. Erorr..initializing ldap failed(5362)
    By Logan_filter in forum Installation
    Replies: 10
    Last Post: 12-19-2008, 01:10 PM
  4. [SOLVED] Error running mailboxd after script backup
    By ttortosa in forum Administrators
    Replies: 5
    Last Post: 10-22-2008, 01:33 AM
  5. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 08:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •