Results 1 to 3 of 3

Thread: Failure communicating with remote server. missing required attribute: n

  1. #1
    Ludek is offline Project Contributor
    Join Date
    Aug 2007
    Location
    Czech Republic
    Posts
    13
    Rep Power
    7

    Default Failure communicating with remote server. missing required attribute: n

    Hello, I succesfully upgraded Zimbra server (5->6).
    Now, I have got Zimbra Desktop error on all our linux desktops (with Ubuntu 9.10).
    I tried all last three versions Zimbra Desktop. The last one is not working at all.
    Users of linux desktop must use web interface now.
    (Widnows version of Zimbra Desktop works fine in the last version :'-()
    Any help is welcome. Thank You!

    Failure communicating with remote server. Please try again later.Debug message: invalid request: missing required attribute: n
    Exception:
    com.zimbra.common.service.ServiceException: invalid request: missing required attribute: n
    ExceptionId:mid=2:1266926759586:06651abb25cea915
    Code:service.INVALID_REQUEST
    at com.zimbra.common.service.ServiceException.INVALID _REQUEST(ServiceException.java:260)
    at com.zimbra.common.soap.Element.checkNull(Element.j ava:240)
    at com.zimbra.common.soap.Element.getAttribute(Elemen t.java:208)
    at com.zimbra.cs.mailbox.InitialSync.syncContact(Init ialSync.java:838)
    at com.zimbra.cs.mailbox.DeltaSync.deltaSync(DeltaSyn c.java:270)
    at com.zimbra.cs.mailbox.DeltaSync.sync(DeltaSync.jav a:92)
    at com.zimbra.cs.mailbox.DeltaSync.sync(DeltaSync.jav a:76)
    at com.zimbra.cs.mailbox.MailboxSync.sync(MailboxSync .java:188)
    at com.zimbra.cs.mailbox.OfflineMailbox.sync(OfflineM ailbox.java:140)
    at com.zimbra.cs.mailbox.OfflineMailbox.syncOnTimer(O fflineMailbox.java:121)
    at com.zimbra.cs.mailbox.DesktopMailbox$1.run(Desktop Mailbox.java:436)
    at java.util.TimerThread.mainLoop(Unknown Source)
    at java.util.TimerThread.run(Unknown Source)
    If issue persists please post description and debug information here.

  2. #2
    mutface is offline Intermediate Member
    Join Date
    Jul 2009
    Posts
    23
    Rep Power
    6

    Default

    yeah - I'm having exactly the same problem after upgrading the server from 5 to 6.06. What's the resolution?

  3. #3
    mutface is offline Intermediate Member
    Join Date
    Jul 2009
    Posts
    23
    Rep Power
    6

    Default

    Updated Zimbra Desktop to the latest version and that seemed to have resolved the problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 11-24-2009, 11:50 AM
  2. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 02:08 AM
  3. Replies: 7
    Last Post: 03-01-2009, 12:09 AM
  4. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •