Results 1 to 3 of 3

Thread: Empty Inbox for no apparent reason

  1. #1
    sanmonster is offline Starter Member
    Join Date
    Nov 2009
    Posts
    2
    Rep Power
    5

    Default Empty Inbox for no apparent reason

    Please help me with this, it just happened to one out of many users at my office.

    On Monday morning, this user found that his inbox was empty. He didn't do anything between Friday and Monday, so he didn't expect to have an empty inbox (sent, drafts, and trash are still intact). So, we think that there might be a glitch somewhere and put the matter on hold.

    Then, on Wednesday, the same user found out that his inbox was wiped out (again). This is getting to our attention as a growing problems, we have no clue what the cause of it and when will it happens.

    After thorough interview with the user, he told us that he did open zimbra webmail using Mozilla Firefox (but he didn't use any email client) during the weekend, but not on Tuesday night at all. And this user is using Zimbra Desktop on his office computer.

    We've checked the email settings, the account preferences, and we found nothing that could have caused all of this. So, please help us with this.

    Many thanks before!!!

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    If you view the users mailbox through the ZWC is it empty ? Have you tried performing a re-index on the mailbox ? Have you checked /opt/zimbra/log/mailbox.log for any error messages ? Would you also update your profile with the following please
    Code:
    su - zimbra
    zmcontrol -v
    so we know which version of ZCS you are running.

  3. #3
    fogogg is offline Junior Member
    Join Date
    Aug 2007
    Posts
    6
    Rep Power
    8

    Default

    I just ran into this as well on 6.0.5_GA_2213.UBUNTU_64 Network Edition. A user informed me that her inbox was empty upon logging in even though it had mail yesterday.

    A reindex indicated that the user has no email and the admin GUI claims the last time this user logged in was 02/05/2010, which I know is untrue.

    I can't restore from a backup because we JUST completed upgrading from the Open Source Edition to Network Edition and due to some licensing issues haven't been able to take a backup aside from the full I made before beginning the upgrade yet.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. [SOLVED] How can I empty an entire inbox?
    By rafrio in forum Developers
    Replies: 19
    Last Post: 10-12-2009, 12:20 AM
  3. IMAP failing for no apparent reason
    By thasan in forum Error Reports
    Replies: 0
    Last Post: 02-13-2009, 06:59 AM
  4. Inbox suddenly empty
    By PatrickIPM in forum Administrators
    Replies: 2
    Last Post: 10-02-2008, 09:51 AM
  5. Replies: 9
    Last Post: 05-23-2008, 12:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •