Results 1 to 1 of 1

Thread: couldn't access yahoo zimbra desktop server on mac osx 10.4.11

  1. #1
    yipikaia is offline Starter Member
    Join Date
    Nov 2009
    Posts
    1
    Rep Power
    5

    Default couldn't access yahoo zimbra desktop server on mac osx 10.4.11

    Hi there,

    I intalled the zdesktop_1_0_3_build_1696_macos_intel.dmg on my Tiger (10.4.11) but unable to start the program and get this error message:

    "Couldn't access Yahoo! Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to http://www.zimbra.com/forums/zimbra-desktop."

    I've tried reinstalling it but no luck.

    Here's the error log and thanks in advance for the help.
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Couldn't access Yahoo! Zimbra Desktop server
    By abhinav701 in forum Error Reports
    Replies: 1
    Last Post: 10-26-2009, 11:42 PM
  2. Replies: 11
    Last Post: 03-20-2009, 11:19 AM
  3. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 07:24 AM
  4. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 08:55 PM
  5. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •