Results 1 to 2 of 2

Thread: Error: Couldn't access Yahoo! Zimbra Desktop server

  1. #1
    tribear is offline Senior Member
    Join Date
    Oct 2009
    Location
    North Carolina, USA
    Posts
    58
    Rep Power
    5

    Unhappy Error: Couldn't access Yahoo! Zimbra Desktop server

    Tried to install on RedHat Workstation - 5.3

    Got this error on startup:
    Couldn't access Yahoo! Zimbra Desktop server.


    From Log:

    2009-10-14 18:06:40,563 INFO [main] [] log - Opened /home/steven/zimbra/jetty/logs/access_log.2009-10-14
    2009-10-14 18:06:40,644 WARN [service-port-ping] [] offline - service port check failed; will retry in 5 seconds
    com.zimbra.common.soap.SoapParseException: cannot determine soap protocol in reply: <html><head><meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1"/><title>Error 404 NOT_FOUND</title></head><body><h2>HTTP ERROR: 404</h2><pre>NOT_FOUND</pre><p>RequestURI=/service/admin/soap/</p></body></html>
    at com.zimbra.common.soap.SoapTransport.extractBodyEl ement(SoapTransport.java:249)
    at com.zimbra.common.soap.SoapTransport.parseSoapResp onse(SoapTransport.java:227)
    at com.zimbra.common.soap.SoapHttpTransport.invoke(So apHttpTransport.java:295)
    at com.zimbra.common.soap.SoapHttpTransport.invoke(So apHttpTransport.java:230)
    at com.zimbra.common.soap.SoapTransport.invoke(SoapTr ansport.java:318)
    at com.zimbra.common.soap.SoapTransport.invokeWithout Session(SoapTransport.java:305)
    at com.zimbra.cs.offline.OfflineSyncManager.confirmSe rviceOpen(OfflineSyncManager.java:586)
    at com.zimbra.cs.offline.OfflineSyncManager.access$30 0(OfflineSyncManager.java:53)
    at com.zimbra.cs.offline.OfflineSyncManager$1.run(Off lineSyncManager.java:561)
    at java.lang.Thread.run(Unknown Source)
    2009-10-14 18:06:40,645 INFO [main] [] log - Started SelectChannelConnector@127.0.0.1:7633
    2009-10-14 18:06:45,812 INFO [service-port-ping] [] offline - service port is ready.

  2. #2
    tribear is offline Senior Member
    Join Date
    Oct 2009
    Location
    North Carolina, USA
    Posts
    58
    Rep Power
    5

    Unhappy Failures on Installation of Desktop

    Hello Users, Admin, and determined folks like me.

    I have tried to install this desktop client on my RedHat WS 5.3 with no results.
    I keep getting the same error on startup - It complains that it can access Yahoo! Zimbra Desktop server.

    Anyone - who can sort this mess out please respond.

    Console Output:

    canUpdate? testing /home/steven/zimbra/zdesktop/linux/prism/update.test
    canUpdate? testing /home/steven/zimbra/zdesktop/linux/prism/updates/0/update.test
    can update
    Reading Status File: /home/steven/zimbra/zdesktop/linux/prism/updates/0/update.status
    _postUpdateProcessing: No Status, No Update
    _loadXMLFileIntoArray: XML File does not exist
    Error: this.docShell is null
    Source File: chrome://global/content/bindings/browser.xml
    Line: 0
    Warning: assignment to undeclared variable YAHOO
    Source File: chrome://inquisitor/content/utils.js
    Line: 8
    Warning: assignment to undeclared variable yahooLogger
    Source File: chrome://inquisitor/content/utils.js
    Line: 833
    Warning: assignment to undeclared variable ytbDebug
    Source File: chrome://inquisitor/content/utils.js
    Line: 834
    Warning: assignment to undeclared variable yahooUtils
    Source File: chrome://inquisitor/content/utils.js
    Line: 838
    Warning: assignment to undeclared variable yahooNetUtils
    Source File: chrome://inquisitor/content/utils.js
    Line: 842
    Warning: Error in parsing value for property 'height'. Declaration dropped.
    Source File: file:///home/steven/zimbra/zdesktop/zdesktop.webapp/splash.html
    Line: 8

    Log File:
    2009-10-16 14:21:38,927 DEBUG [main] [] offline - Loading 6 folder mappings for service 'yahoo.com'
    2009-10-16 14:21:38,928 DEBUG [main] [] offline - Loading 2 attrs for service 'yahoo.com'
    2009-10-16 14:21:38,928 DEBUG [main] [] offline - Loading 19 folder mappings for service 'gmail.com'
    2009-10-16 14:21:38,929 DEBUG [main] [] offline - Loading 2 attrs for service 'gmail.com'
    2009-10-16 14:21:38,929 DEBUG [main] [] offline - Loading 5 folder mappings for service 'aol.com'
    2009-10-16 14:21:38,929 DEBUG [main] [] offline - Loading 8 folder mappings for service '.msexchange'
    2009-10-16 14:21:38,929 DEBUG [main] [] offline - Loading 9 folder mappings for service 'hotmail.com'
    2009-10-16 14:21:41,680 INFO [main] [] log - No Transaction manager found - if your webapp requires one, please configure one.
    2009-10-16 14:21:41,892 INFO [main] [] log - Opened /home/steven/zimbra/zdesktop/jetty/logs/access_log.2009-10-16
    2009-10-16 14:21:41,975 WARN [service-port-ping] [] offline - service port check failed; will retry in 5 seconds
    com.zimbra.common.soap.SoapParseException: cannot determine soap protocol in reply: <html><head><meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1"/><title>Error 404 NOT_FOUND</title></head><body><h2>HTTP ERROR: 404</h2><pre>NOT_FOUND</pre><p>RequestURI=/service/admin/soap/</p></body></html>
    at com.zimbra.common.soap.SoapTransport.extractBodyEl ement(SoapTransport.java:249)
    at com.zimbra.common.soap.SoapTransport.parseSoapResp onse(SoapTransport.java:227)
    at com.zimbra.common.soap.SoapHttpTransport.invoke(So apHttpTransport.java:295)
    at com.zimbra.common.soap.SoapHttpTransport.invoke(So apHttpTransport.java:230)
    at com.zimbra.common.soap.SoapTransport.invoke(SoapTr ansport.java:318)
    at com.zimbra.common.soap.SoapTransport.invokeWithout Session(SoapTransport.java:305)
    at com.zimbra.cs.offline.OfflineSyncManager.confirmSe rviceOpen(OfflineSyncManager.java:586)
    at com.zimbra.cs.offline.OfflineSyncManager.access$30 0(OfflineSyncManager.java:53)
    at com.zimbra.cs.offline.OfflineSyncManager$1.run(Off lineSyncManager.java:561)
    at java.lang.Thread.run(Unknown Source)
    2009-10-16 14:21:41,975 INFO [main] [] log - Started SelectChannelConnector@127.0.0.1:7633
    2009-10-16 14:21:47,116 INFO [service-port-ping] [] offline - service port is ready.

    Thanks in advance,

    Steven

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmmailboxdctl is not running !!!!!!
    By olibite in forum Administrators
    Replies: 14
    Last Post: 04-28-2011, 05:50 AM
  2. [SOLVED] Important Mta Issue!!!!!!!!
    By borngunners in forum Migration
    Replies: 2
    Last Post: 01-05-2010, 06:44 AM
  3. Couldn't access Yahoo! Zimbra Desktop server
    By abhinav701 in forum Error Reports
    Replies: 1
    Last Post: 10-26-2009, 11:42 PM
  4. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 07:24 AM
  5. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •