Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Build 1593 Broke My Linux Install

  1. #1
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default Build 1593 Broke My Linux Install

    I've been running Zimbra Desktop for a while now on my Linux desktop without any major problems. This morning when I launched it I got a message telling me there was an update available. After the update was downloaded and installed when the Desktop was launched I got the following error:
    Code:
    Couldn't access Yahoo! Zimbra Desktop server.  If issue persists after reinstall, please check logs for errors and report to http://www.zimbra.com/forums/zimbra-desktop.
    After the first time I got the message I restarted my system, but the same error came up when I tried to run the program. Next, I manually downloaded ZD from the Zimbra web-site and re-installed. Unfortunately this did not correct the problem either.

    The zdesktop daemon appears to be running fine. As a troubleshooting step I stopped the service, cleared the log directory, and restarted. I now have three files in the log directory: derby.log, zdesktop.log, and zdesktop.out. None of these log files appear to have any error messages in them; just INFO and DEBUG messages.

    Any help would be greatly appreciated.

    John

  2. #2
    adegreiff is offline Starter Member
    Join Date
    May 2009
    Posts
    2
    Rep Power
    6

    Default build 1593 not working-where to get older build?

    same for me. mac os x. just upgraded zimbra desktop build 1593 after the message (i am not in any beta program). broken!

    to get back to work, where can i download the older build that just worked?

    thanks
    alexander

  3. #3
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    you can download previous version from here:

    Yahoo! Zimbra Desktop - Previous Releases


    but you have to do the following in order to downgrade:

    1) stop zdesktop completely (shutdown service)
    2) backup index, derby and store sub folders - to preserve your data
    3) un-install current version
    4) install older version at the same location

    5) after the installation of older version, stop zdesktop service
    6) copy over the 3 folders you've backed up earlier, overriding existing folders.
    7) start zdesktop

    probably 1-4 are enough for downgrade.

    Quote Originally Posted by adegreiff View Post
    same for me. mac os x. just upgraded zimbra desktop build 1593 after the message (i am not in any beta program). broken!

    to get back to work, where can i download the older build that just worked?

    thanks
    alexander

  4. #4
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    just to help us out in figuring out what went wrong, before downgrading, please attach these files here:

    .install4j/installation.log
    log/zdesktop.out
    log/zdesktop.log

    thanks.

  5. #5
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    just to help us out in figuring out what went wrong, before downgrading, please attach these files here:

    .install4j/installation.log
    log/zdesktop.out
    log/zdesktop.log
    As requested...

    (actually, had to rename zdesktop.out to zdesktop.txt and apparently installation.log is too big to post - mine is 2.4 MB.)
    Attached Files Attached Files

  6. #6
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Fixed the forums to understand .out as a txt extension.

    Filesize limits:
    pics/txt 5MB
    zip/tgz 50MB
    (Depending on your account storage limit, which ranges from 50MB to 500MB.)

    They're stored in a DB rather than filesystem...so we can't go nuts with space.
    Sites like pastebin & tinypic are helpful
    Last edited by mmorse; 05-29-2009 at 12:57 PM.

  7. #7
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    OK, let's try a zipped version of the installation.log
    Attached Files Attached Files

  8. #8
    adegreiff is offline Starter Member
    Join Date
    May 2009
    Posts
    2
    Rep Power
    6

    Default solved: build 1593 upgrade

    ok, here is how it worked for me and maybe i am not alone:

    - downgrade to build 1537 (that version worked for be until today) was either not working. same error messages.

    - i remembered that due to a security advisory for os x back in april i disabled java in both safari and firefox AND in os x java settings changed the j2se sequence (1.4.2 first and 5.0 last).

    - after changing that back, enabling java in both browsers and rebooting, install of both zdesktop version went fine and zdesktop build 1593 is working now.

    now i don't know which part of this solved the problem but maybe you can get something out of this.

    the only part i am wondering is:
    if zdesktop relies on the java version/setting, why did build 1537 work fine for me until today even with the downgraded/disabled java settings?

    thanks
    alexander
    Last edited by adegreiff; 05-29-2009 at 12:54 PM.

  9. #9
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    please zip it...

    Quote Originally Posted by soxfan View Post
    As requested...

    (actually, had to rename zdesktop.out to zdesktop.txt and apparently installation.log is too big to post - mine is 2.4 MB.)

  10. #10
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    please zip it...
    see two posts up..

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Linux Install
    By Gazoo2 in forum Installation
    Replies: 10
    Last Post: 05-29-2009, 12:27 AM
  2. PPC Linux install ?
    By gvl in forum Developers
    Replies: 0
    Last Post: 01-19-2009, 10:19 AM
  3. Replies: 1
    Last Post: 01-13-2009, 08:10 AM
  4. Replies: 21
    Last Post: 09-27-2007, 11:49 AM
  5. Antivirus suddenly stop
    By kowell in forum Administrators
    Replies: 17
    Last Post: 03-27-2007, 04:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •