Results 1 to 2 of 2

Thread: {0} communication error. Please check port number

  1. #1
    bmw
    bmw is offline Special Member
    Join Date
    Dec 2008
    Location
    San Rafael, CA
    Posts
    113
    Rep Power
    6

    Exclamation {0} communication error. Please check port number

    This started to happen all of a sudden. This account using ZDesktop is my main Zimbra Collaborative Suite account. Thoughts? (I changed the domain and filename in question to something fictitious.)

    "{0}" communication error. Please check port number. (debug info)

    Debug message: Unbuffered entity enclosing request can not be repeated.

    Exception:

    com.zimbra.common.service.ServiceException: system failure: PushChanges.sync
    ExceptionId:mid=2:1241324409442:1feb6abca2119426
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:253)
    at com.zimbra.cs.mailbox.SyncExceptionHandler.checkRe coverableException(SyncExceptionHandler.java:40)
    at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges .java:373)
    at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges .java:174)
    at com.zimbra.cs.mailbox.MailboxSync.sync(MailboxSync .java:189)
    at com.zimbra.cs.mailbox.OfflineMailbox.sync(OfflineM ailbox.java:140)
    at com.zimbra.cs.mailbox.OfflineMailbox.syncOnTimer(O fflineMailbox.java:121)
    at com.zimbra.cs.mailbox.DesktopMailbox$1.run(Desktop Mailbox.java:436)
    at java.util.TimerThread.mainLoop(Unknown Source)
    at java.util.TimerThread.run(Unknown Source)
    Caused by: com.zimbra.common.service.ServiceException: resource unreachable: HttpException while fetching Domain Names, Web Hosting, VPS Hosting,*and SSL Certificates - MyDomain
    ExceptionId:mid=2:1241324409442:1feb6abca2119426
    Code:service.RESOURCE_UNREACHABLE
    at com.zimbra.common.service.ServiceException.RESOURC E_UNREACHABLE(ServiceException.java:275)
    at com.zimbra.cs.service.UserServlet.doHttpOp(UserSer vlet.java:1453)
    at com.zimbra.cs.service.UserServlet.putMailItem(User Servlet.java:1369)
    at com.zimbra.cs.mailbox.OfflineMailbox.sendMailItem( OfflineMailbox.java:812)
    at com.zimbra.cs.mailbox.PushChanges.syncDocument(Pus hChanges.java:1069)
    at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges .java:370)
    ... 7 more
    Caused by: org.apache.commons.httpclient.ProtocolException: Unbuffered entity enclosing request can not be repeated.
    at org.apache.commons.httpclient.methods.EntityEnclos ingMethod.writeRequestBody(EntityEnclosingMethod.j ava:483)
    at org.apache.commons.httpclient.HttpMethodBase.write Request(HttpMethodBase.java:1973)
    at org.apache.commons.httpclient.HttpMethodBase.execu te(HttpMethodBase.java:993)
    at org.apache.commons.httpclient.HttpMethodDirector.e xecuteWithRetry(HttpMethodDirector.java:397)
    at org.apache.commons.httpclient.HttpMethodDirector.e xecuteMethod(HttpMethodDirector.java:170)
    at org.apache.commons.httpclient.HttpClient.executeMe thod(HttpClient.java:396)
    at org.apache.commons.httpclient.HttpClient.executeMe thod(HttpClient.java:324)
    at com.zimbra.cs.service.UserServlet.doHttpOp(UserSer vlet.java:1441)
    ... 11 more

    If issue persists please post description and debug information here.
    Last edited by bmw; 05-02-2009 at 09:28 PM.

  2. #2
    mailman.33's Avatar
    mailman.33 is offline Loyal Member
    Join Date
    Jun 2010
    Location
    India
    Posts
    82
    Rep Power
    5

    Thumbs up Have you tried ZD beta 3?

    Hey bmw,

    A bit relieved to see you with my same issue, i have been following up this with multiple threads and could get some breakthroughs. This has been reported as recurring issue with zdesktop 1.x. I have an information that ZD beta 3 (thanks to phoenix) can be of help to solve this problem.

    I know it has been a long time but still have you tried ZD beta 3? Anyways good to see you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Erorr..initializing ldap failed(5362)
    By Logan_filter in forum Installation
    Replies: 10
    Last Post: 12-19-2008, 01:10 PM
  2. [SOLVED] Build Zimbra..a little problem...
    By Abdelmonam Kouka in forum Developers
    Replies: 33
    Last Post: 05-22-2008, 05:10 AM
  3. Replies: 7
    Last Post: 02-27-2008, 05:17 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •