Results 1 to 2 of 2

Thread: Problem after adding long filename to briefcase

  1. #1
    sloeckle is offline Starter Member
    Join Date
    Feb 2009
    Posts
    2
    Rep Power
    6

    Default Problem after adding long filename to briefcase

    After uploading a file with 33 characters + .pdf in the name to my briefcase (the pdf is also 6mb in size), I suddenly have a perpetual "exclamation point" error icon next to my name and mailbox size in the top left. When I click on it, the error reported is below. I can still go to my briefcase and open the file in question.

    "{0}" communication error. Please check port number.

    Debug message: Unbuffered entity enclosing request can not be repeated.

    Exception:

    com.zimbra.common.service.ServiceException: system failure: PushChanges.sync
    ExceptionId:mid=2:1241121384139:98b8b202ccccd088
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:253)
    at com.zimbra.cs.mailbox.SyncExceptionHandler.checkRe coverableException(SyncExceptionHandler.java:40)
    at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges .java:373)
    at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges .java:174)
    at com.zimbra.cs.mailbox.MailboxSync.sync(MailboxSync .java:189)
    at com.zimbra.cs.mailbox.OfflineMailbox.sync(OfflineM ailbox.java:140)
    at com.zimbra.cs.mailbox.OfflineMailbox.syncOnTimer(O fflineMailbox.java:121)
    at com.zimbra.cs.mailbox.DesktopMailbox$1.run(Desktop Mailbox.java:436)
    at java.util.TimerThread.mainLoop(Unknown Source)
    at java.util.TimerThread.run(Unknown Source)
    Caused by: com.zimbra.common.service.ServiceException: resource unreachable: HttpException while fetching http://mail.myserver.net/home/~/Brie...on.pdf?auth=co
    ExceptionId:mid=2:1241121384139:98b8b202ccccd088
    Code:service.RESOURCE_UNREACHABLE
    at com.zimbra.common.service.ServiceException.RESOURC E_UNREACHABLE(ServiceException.java:275)
    at com.zimbra.cs.service.UserServlet.doHttpOp(UserSer vlet.java:1453)
    at com.zimbra.cs.service.UserServlet.putMailItem(User Servlet.java:1369)
    at com.zimbra.cs.mailbox.OfflineMailbox.sendMailItem( OfflineMailbox.java:812)
    at com.zimbra.cs.mailbox.PushChanges.syncDocument(Pus hChanges.java:1069)
    at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges .java:370)
    ... 7 more
    Caused by: org.apache.commons.httpclient.ProtocolException: Unbuffered entity enclosing request can not be repeated.
    at org.apache.commons.httpclient.methods.EntityEnclos ingMethod.writeRequestBody(EntityEnclosingMethod.j ava:483)
    at org.apache.commons.httpclient.HttpMethodBase.write Request(HttpMethodBase.java:1973)
    at org.apache.commons.httpclient.HttpMethodBase.execu te(HttpMethodBase.java:993)
    at org.apache.commons.httpclient.HttpMethodDirector.e xecuteWithRetry(HttpMethodDirector.java:397)
    at org.apache.commons.httpclient.HttpMethodDirector.e xecuteMethod(HttpMethodDirector.java:170)
    at org.apache.commons.httpclient.HttpClient.executeMe thod(HttpClient.java:396)
    at org.apache.commons.httpclient.HttpClient.executeMe thod(HttpClient.java:324)
    at com.zimbra.cs.service.UserServlet.doHttpOp(UserSer vlet.java:1441)
    ... 11 more

  2. #2
    sloeckle is offline Starter Member
    Join Date
    Feb 2009
    Posts
    2
    Rep Power
    6

    Default Update...

    This error only occurs on the machine on which ZD is installed and in which I uploaded the attachment to. The attachment never was uploaded to the server and does not appear on other workstations in which ZD is installed nor the web client.

    If I uninstall and delete entire dataset, reinstall, then the problem and the attachment go away. Did not try to delete the attachment first as ZD was acting strange anyway on this vista 64 machine. Although, it could have been acting strange because it had a bone lodged in it's throat (that attachment).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem Adding Aliases
    By myles in forum Administrators
    Replies: 5
    Last Post: 06-23-2006, 11:05 PM
  2. Problem when adding new RSS feed
    By fmodola in forum Users
    Replies: 13
    Last Post: 04-11-2006, 06:42 AM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  4. Replies: 13
    Last Post: 10-31-2005, 04:22 PM
  5. Certify Error on (re)install
    By rodrigoccurvo in forum Installation
    Replies: 4
    Last Post: 09-23-2005, 09:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •