Results 1 to 6 of 6

Thread: Failed to inject zimlets

  1. #1
    knorman is offline New Member
    Join Date
    Mar 2009
    Posts
    4
    Rep Power
    6

    Default Failed to inject zimlets

    Please help! I've installed, removed, reinstalled, tried everything I've seen on these threads but cannot get the program to open!

    I've even tried downloading and installing an older version, as the Core Service is initializing I get the message "Failed to inject zimlets. Some features..." When I try to open the application a page comes up with icons but nothing else. I do not have Outlook, was trying to find a program that my husband can sync his Blackberry with without having to buy Outlook. Please help!

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    please provide more info:
    1) OS
    2) version of ZD you are installing
    3) .install4j/installation.log
    4) log/zdesktop.log
    5) log/zdesktop.out

  3. #3
    knorman is offline New Member
    Join Date
    Mar 2009
    Posts
    4
    Rep Power
    6

    Default more info

    My operating system is Vista Home Basic. I'm not at home but will provide the logs as soon as I access my home computer. However, I compared the logs to those posted by others and they appear to be the same as those previously posted. How long before this is out of Beta?

    Here's the rest of the information

    downloaded version 1.0, build 1513
    Installation log is attached
    there is no log/zdesktop.log
    log/zdesktop.out is attached as a .zip

    I also attached the error log.
    Attached Files Attached Files
    Last edited by knorman; 03-16-2009 at 05:28 PM. Reason: supplementing information

  4. #4
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    I can not open zdesktop.zip.

    By the way, did you run installer and YZD as an admin user? (you should)

    Quote Originally Posted by knorman View Post
    My operating system is Vista Home Basic. I'm not at home but will provide the logs as soon as I access my home computer. However, I compared the logs to those posted by others and they appear to be the same as those previously posted. How long before this is out of Beta?

    Here's the rest of the information

    downloaded version 1.0, build 1513
    Installation log is attached
    there is no log/zdesktop.log
    log/zdesktop.out is attached as a .zip

    I also attached the error log.

  5. #5
    knorman is offline New Member
    Join Date
    Mar 2009
    Posts
    4
    Rep Power
    6

    Default

    I could not open it either and it would not load as an .out file and I read on another post that it would load as a .zip file. It's so small (size) that I'm certain it's blank anyway.

    Yes, I loaded as Administrator.

  6. #6
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    Can you check out this post first:[SOLVED] ZD failed start due to recent Windows Defender update messed up hosts file ?

    It may apply to you as well.

    Quote Originally Posted by knorman View Post
    I could not open it either and it would not load as an .out file and I read on another post that it would load as a .zip file. It's so small (size) that I'm certain it's blank anyway.

    Yes, I loaded as Administrator.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zimbra failed to inject zimlets ...
    By devilegna in forum Installation Help
    Replies: 66
    Last Post: 06-13-2010, 11:50 AM
  2. Help!!! Moving ZCS does not work!
    By ASebestian in forum Migration
    Replies: 7
    Last Post: 02-12-2009, 06:06 PM
  3. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 12:03 PM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  5. Upgrade to zdesktop 0.58 : Failed to inject zimlets
    By Klug in forum Installation Help
    Replies: 2
    Last Post: 10-05-2007, 07:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •