Results 1 to 4 of 4

Thread: IndexOutOfBounds Error (Just sent an error report)

  1. #1
    DougWare is offline Loyal Member
    Join Date
    Dec 2007
    Location
    Raleigh, NC
    Posts
    91
    Rep Power
    7

    Question IndexOutOfBounds Error (Just sent an error report)

    My boss is having a strange issue. If you type some text into the search box and hit enter, you get a message that says "A Network Service Error Has Occured", the details include a long debug type message (that you can't copy out of the box). The main part of the error appeared to be an IndexOutOfBounds error.

    I just upgraded him to the latest stable desktop build in an attempt to fix the error, but sadly it's still there.

    Done anyone know what the cause could be? I've considered using the Reset button in Zimbra desktop to reset his local mail store, but that won't fix it if it's a java/version problem causing the issue.

    Any input would be appreciated....

    Doug
    Visit my webste online: http://www.dougware.net

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    Can you post log/zdesktop.log here?

  3. #3
    DougWare is offline Loyal Member
    Join Date
    Dec 2007
    Location
    Raleigh, NC
    Posts
    91
    Rep Power
    7

    Default

    This problem is still occurring, even though we've migrated the user to ZD 1.0 (latest build). Any input would be appreciated!

    Here is the zdesktop.log file (username/email address removed), I've placed it in a pastebin.

    pastebin - collaborative debugging tool
    Visit my webste online: http://www.dougware.net

  4. #4
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    does the backend ZCS support GAL sync?

    Quote Originally Posted by DougWare View Post
    This problem is still occurring, even though we've migrated the user to ZD 1.0 (latest build). Any input would be appreciated!

    Here is the zdesktop.log file (username/email address removed), I've placed it in a pastebin.

    pastebin - collaborative debugging tool

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •