Results 1 to 2 of 2

Thread: Sync error

  1. #1
    KIO IT is offline Starter Member
    Join Date
    Jan 2009
    Posts
    1
    Rep Power
    6

    Default Sync error

    Product name: Zimbra Desktop
    Product version: 0.84
    Build ID: 1119
    Release type: BETA
    OS Platform: Mac OS X i386 10.5.6
    Time of event: 2009-01-21 13:47:00
    Issue summary: message sync failed

    Failure details:
    ----------------------------------------------------------------------------

    com.zimbra.common.service.ServiceException: system failure: Unable to read/write message id=159487
    ExceptionId:sync-timer-XXXCENSOREDXXXX:1232542020930:a3781376eeb0604c
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:253)
    at com.zimbra.cs.mailbox.InitialSync.saveMessage(Init ialSync.java:883)
    at com.zimbra.cs.mailbox.InitialSync.syncMessages(Ini tialSync.java:812)
    at com.zimbra.cs.mailbox.InitialSync.syncMessagelikeI tems(InitialSync.java:359)
    at com.zimbra.cs.mailbox.InitialSync.initialFolderSyn c(InitialSync.java:251)
    at com.zimbra.cs.mailbox.InitialSync.initialFolderSyn c(InitialSync.java:309)
    at com.zimbra.cs.mailbox.InitialSync.initialFolderSyn c(InitialSync.java:309)
    at com.zimbra.cs.mailbox.InitialSync.sync(InitialSync .java:156)
    at com.zimbra.cs.mailbox.InitialSync.sync(InitialSync .java:143)
    at com.zimbra.cs.mailbox.MailboxSync.sync(MailboxSync .java:125)
    at com.zimbra.cs.mailbox.OfflineMailbox.sync(OfflineM ailbox.java:103)
    at com.zimbra.cs.mailbox.OfflineMailbox.syncOnTimer(O fflineMailbox.java:89)
    at com.zimbra.cs.mailbox.DesktopMailbox$1.run(Desktop Mailbox.java:113)
    at java.util.TimerThread.mainLoop(Timer.java:512)
    at java.util.TimerThread.run(Timer.java:462)
    Caused by: java.io.IOException: CRLF expected at end of chunk: -1/-1
    at org.apache.commons.httpclient.ChunkedInputStream.r eadCRLF(ChunkedInputStream.java:206)
    at org.apache.commons.httpclient.ChunkedInputStream.n extChunk(ChunkedInputStream.java:218)
    at org.apache.commons.httpclient.ChunkedInputStream.r ead(ChunkedInputStream.java:175)
    at java.io.FilterInputStream.read(FilterInputStream.j ava:111)
    at org.apache.commons.httpclient.AutoCloseInputStream .read(AutoCloseInputStream.java:107)
    at java.io.FilterInputStream.read(FilterInputStream.j ava:111)
    at java.io.FilterInputStream.read(FilterInputStream.j ava:111)
    at java.io.PushbackInputStream.read(PushbackInputStre am.java:161)
    at java.util.zip.InflaterInputStream.fill(InflaterInp utStream.java:214)
    at java.util.zip.InflaterInputStream.read(InflaterInp utStream.java:134)
    at java.util.zip.ZipInputStream.read(ZipInputStream.j ava:139)
    at java.io.FilterInputStream.read(FilterInputStream.j ava:111)
    at com.zimbra.common.util.ByteUtil.readInput(ByteUtil .java:621)
    at com.zimbra.cs.mailbox.InitialSync.saveMessage(Init ialSync.java:872)
    ... 13 more

    ----------------------------------------------------------------------------

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    You are using a very old beta version that is no longer supported. You will need to upgrade to the latest build 1433.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •