Results 1 to 3 of 3

Thread: Copy and Paste not working in body of email.

  1. #1
    nyjetshead is offline Loyal Member
    Join Date
    Dec 2008
    Posts
    92
    Rep Power
    6

    Default Copy and Paste not working in body of email.

    When composing a message in HTML mode I can copy but I can't paste.

    I was trying to reuse information from a previous email created with Zimbra desktop but could not.

    Also, I tried to copy a URL and text from firefox to paste and it would not work.

    Copy and paste works it seems in the address and subject lines.
    For some reason you can copy and paste within the new email message, that is anything you type in can be copy and pasted to any part of the the email.

    Thanks

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    there is already a bug opened for this issue. we are trying to address it in coming release.

    Bug 33825 – Pasting to HTML body

  3. #3
    nyjetshead is offline Loyal Member
    Join Date
    Dec 2008
    Posts
    92
    Rep Power
    6

    Default

    Thanks for the info!
    I'll wait for the next release, any idea when that might be?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Copy & Paste
    By crashxx in forum Users
    Replies: 8
    Last Post: 05-26-2009, 04:38 PM
  2. Replies: 0
    Last Post: 11-14-2008, 05:28 AM
  3. Copy and Paste
    By inquisitivesage in forum General Questions
    Replies: 6
    Last Post: 09-23-2008, 08:51 AM
  4. Copy and Paste
    By clindloff in forum Users
    Replies: 1
    Last Post: 02-19-2008, 06:53 PM
  5. Replies: 2
    Last Post: 10-16-2007, 03:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •