Results 1 to 3 of 3

Thread: Calendar Error

  1. #1
    DougWare is offline Loyal Member
    Join Date
    Dec 2007
    Location
    Raleigh, NC
    Posts
    91
    Rep Power
    7

    Default Calendar Error

    Product name: Zimbra Desktop
    Product version: 0.92
    Build ID: 1418
    Release type: BETA
    OS Platform: Windows XP x86 5.1
    Time of event: 2008-12-15 09:07:13
    Error type: service.INVALID_REQUEST
    Error summary: calendar sync failed

    ----------------------------------------------------------------------------
    Affected data - PLEASE REMOVE ANY SENSITIVE INFORMATION (size=1773):
    ----------------------------------------------------------------------------

    <SetAppointmentRequest f="" nextAlarm="1229252400000" t="" l="10" xmlns="urn:zimbraMail">
    <default ptst="NE">
    <m>
    <inv type="appt" seq="1" compNum="0" id="1073742905">
    <tz stdoff="-300" dayoff="-240" id="(GMT-05.00) Eastern Time (US &amp; Canada)">
    <standard sec="0" hour="2" wkday="1" min="0" mon="11" week="1"/>
    <daylight sec="0" hour="2" wkday="1" min="0" mon="3" week="2"/>
    </tz>
    <tz stdoff="-300" dayoff="-240" id="GMT-05.00/-04.00">
    <standard sec="0" hour="2" wkday="1" min="0" mon="11" week="1"/>
    <daylight sec="0" hour="2" wkday="1" min="0" mon="3" week="2"/>
    </tz>
    <comp d="1228837249000" class="PUB" loc="" transp="O" seq="1" uid="71644e00-9a93-4087-9c3d-7699207b54e8" fb="B" status="CONF" allDay="1" apptId="25188" fba="B" isOrg="1" calItemId="25188" rsvp="0" compNum="0" x_uid="71644e00-9a93-4087-9c3d-7699207b54e8" name="Send out second press release">
    <alarm action="DISPLAY">
    <trigger>
    <rel neg="1" m="1080" related="START"/>
    </trigger>
    <desc/>
    </alarm>
    <desc/>
    <or d="Doug Eubanks" a="deubanks@domain.com" url="deubanks@domain.com"/>
    <s d="20081215T000000"/>
    <e d="20081215T000000"/>
    </comp>
    </inv>
    <mp part="TEXT" ct="multipart/alternative" s="1898">
    <mp part="1" ct="text/plain" s="200">
    <content>The following meeting has been modified:

    Subject: Send out second Refense press release
    Organizer: deubanks@domain.com
    Time: Monday, December 15, 2008, All day, GMT-05:00
    *~*~*~*~*~*~*~*~*~*

    </content>
    </mp>
    </mp>
    </m>
    </default>
    <replies/>
    </SetAppointmentRequest>

    ----------------------------------------------------------------------------
    Failure details - PLEASE REMOVE ANY SENSITIVE INFORMATION
    ----------------------------------------------------------------------------

    com.zimbra.common.service.ServiceException: invalid request: AllDay event must have DATE, not DATETIME for start time
    ExceptionId:mid=2:1229350033857:885f9db3435e9122
    Code:service.INVALID_REQUEST
    at com.zimbra.common.service.ServiceException.INVALID _REQUEST(ServiceException.java:260)
    at com.zimbra.cs.service.mail.CalendarUtils.parseInvi teElementCommon(CalendarUtils.java:775)
    at com.zimbra.cs.service.mail.CalendarUtils.parseInvi teForCreate(CalendarUtils.java:125)
    at com.zimbra.cs.service.mail.SetCalendarItem$SetCale ndarItemInviteParser.parseInviteElement(SetCalenda rItem.java:81)
    at com.zimbra.cs.service.mail.ParseMimeMessage$Invite Parser.parse(ParseMimeMessage.java:129)
    at com.zimbra.cs.service.mail.ParseMimeMessage.parseM imeMsgSoap(ParseMimeMessage.java:287)
    at com.zimbra.cs.service.mail.CalendarRequest.handleM sgElement(CalendarRequest.java:105)
    at com.zimbra.cs.service.mail.SetCalendarItem.getSetC alendarItemData(SetCalendarItem.java:153)
    at com.zimbra.cs.service.mail.SetCalendarItem.parseSe tAppointmentRequest(SetCalendarItem.java:209)
    at com.zimbra.cs.mailbox.InitialSync.setCalendarItem( InitialSync.java:786)
    at com.zimbra.cs.mailbox.InitialSync.syncCalendarItem (InitialSync.java:666)
    at com.zimbra.cs.mailbox.DeltaSync.deltaSync(DeltaSyn c.java:237)
    at com.zimbra.cs.mailbox.DeltaSync.sync(DeltaSync.jav a:92)
    at com.zimbra.cs.mailbox.DeltaSync.sync(DeltaSync.jav a:76)
    at com.zimbra.cs.mailbox.MailboxSync.sync(MailboxSync .java:204)
    at com.zimbra.cs.mailbox.OfflineMailbox.sync(OfflineM ailbox.java:140)
    at com.zimbra.cs.mailbox.OfflineMailbox.syncOnTimer(O fflineMailbox.java:121)
    at com.zimbra.cs.mailbox.DesktopMailbox$1.run(Desktop Mailbox.java:262)
    at java.util.TimerThread.mainLoop(Unknown Source)
    at java.util.TimerThread.run(Unknown Source)

    ----------------------------------------------------------------------------
    Visit my webste online: http://www.dougware.net

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    This is a known issue filed here Bug 30121 &ndash; AllDay event must have DATE, not DATETIME for start time

    But do you remember where this meeting came from? How was it originally created?

  3. #3
    DougWare is offline Loyal Member
    Join Date
    Dec 2007
    Location
    Raleigh, NC
    Posts
    91
    Rep Power
    7

    Default

    I don't remember exactly, it was either created in ZimbraDesktop, my WM6.1 device or the web interface.

    Thanks for letting me know it's a known issue, I'll ignore it for now...

    Doug

    Quote Originally Posted by jjzhuang View Post
    This is a known issue filed here Bug 30121 &ndash; AllDay event must have DATE, not DATETIME for start time

    But do you remember where this meeting came from? How was it originally created?
    Visit my webste online: http://www.dougware.net

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •