Results 1 to 6 of 6

Thread: "Share properties" dialog generates incorrect URL (v0.92 build 1433 / linux)

  1. #1
    nazim is offline Starter Member
    Join Date
    Dec 2008
    Posts
    2
    Rep Power
    6

    Default "Share properties" dialog generates incorrect URL (v0.92 build 1433 / linux)

    Hello All

    "Share properties" dialog generates incorrect URL when I'm trying to share any resource with a zimbra desktop 0.92 (linux build 1433). URL always points to a "localhost" when using zdesktop, "localhost" should be substituted with "organization.org".

    Example:
    http://localhost:7633/home/nazim@organization.org/Sent

    Best Regards,
    Nazim

  2. #2
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    Please file a bug at Bugzilla Main Page. Thanks!

  3. #3
    nazim is offline Starter Member
    Join Date
    Dec 2008
    Posts
    2
    Rep Power
    6

    Default

    Thanks! I have submitted a bug #34098

  4. #4
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    8

    Default

    The reported bug was marked as a duplicate of Bug 30197 — Zdesktop: Send option on Documents/Briefcase uses localhost instead of actual servername, which was then marked Fixed around the second week of January.

    However I am still seeing the problem with ZCS 5.0.12 and ZDC 1.0 RC1, so I just added to that bug report.

    Would it be advisable to clone that bug in order to get better visibility?

    Also, can anyone else try this out and confirm?

  5. #5
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    it works for me fine. could you provide steps?

    i just reopened the bug for a different reason.

  6. #6
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Ah, you already did in the bug. Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Antivirus suddenly stop
    By kowell in forum Administrators
    Replies: 17
    Last Post: 03-27-2007, 04:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •