Results 1 to 5 of 5

Thread: ZD / Zimbra Desktop: Documents Sharing doesn't work

  1. #1
    gnu2tux is offline Intermediate Member
    Join Date
    May 2008
    Posts
    17
    Rep Power
    7

    Default ZD / Zimbra Desktop: Documents Sharing doesn't work

    U5 - Minor Function Not Working - Workaround Available
    Premium-2007
    Tickets: 10

    Sharing a document in the ZDesktop product (latest version) points the user to the following URL, which of course does not work for anyone not on the localhost:

    http://localhost:7633/home/alistair....%20Nov%2020008

    I confirm that this is only for ZDesktop and not for ZCS - it gives the correct hostname of the server

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    please file a bug. thanks!

  3. #3
    jmhe is offline Zimbra Employee
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    7

    Default

    this is already fixed in bug 19182. and it's in coming beta release.

  4. #4
    gnu2tux is offline Intermediate Member
    Join Date
    May 2008
    Posts
    17
    Rep Power
    7

    Default

    Quote Originally Posted by jjzhuang View Post
    please file a bug. thanks!
    I did. They closed the bug and told me to raise it in the forums telling me it wasn't a supported product yet.

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Quote Originally Posted by gnu2tux View Post
    I did. They closed the bug and told me to raise it in the forums telling me it wasn't a supported product yet.
    Judging by your first post, what you actually did was raise a support case for this problem. That would explain why you got it rejected, there's is no support for beta products except in these forums. When you were asked to raise a bug report you are supposed to file it here: Search for bugs
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  3. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •