Results 1 to 7 of 7

Thread: Sync lost upon upgrade to Beta 4

  1. #1
    BSF
    BSF is offline New Member
    Join Date
    Oct 2008
    Location
    Lisbon, Portugal
    Posts
    4
    Rep Power
    6

    Default Sync lost upon upgrade to Beta 4

    I have a Yahoo Small Business account and used Zimbra desktop Beta3 mainly to backup my Yahoo mails and to be able to access them off-line. I was eager to install Zimbra Desktop Beta 4 that was supposed to enable me to finally send mails through Zimbra. I have checked for updates and installed Zimbra Desktop 0.91 Build 1338, but now I am not able to synchronize with Yahoo and get an error warning (white exclamation mark on red circle instead of the green "on line" circle). When I go to the account setup window, the error warning persists on the status.
    Is there a way to solve this? If not, is it possible to revert to the previous build in order to be able to at least back up my mails and review them off line?

  2. #2
    neuralstatic is offline New Member
    Join Date
    Oct 2008
    Posts
    3
    Rep Power
    6

    Default same

    i really like the yahoo zimbra desktop, but i also have the same situation here.

    mac 1338 no longer seems to communicate to yahoo.


    it seems to think it needs to update (again) so it doesn't try to check mail?

    10/10/08 2:41:40 PM [0x0-0x6c06c].com.zimbra.zdesktop[14327] *** UpdateService: canUpdate? testing /Users/admin/zimbra/zdesktop/macos/Yahoo! Zimbra Desktop.app/Contents/Resources/update.test
    10/10/08 2:41:40 PM [0x0-0x6c06c].com.zimbra.zdesktop[14327] *** UpdateService: canUpdate? testing /Users/admin/zimbra/zdesktop/macos/Yahoo! Zimbra Desktop.app/Contents/Resources/updates/0/update.test
    10/10/08 2:41:40 PM [0x0-0x6c06c].com.zimbra.zdesktop[14327] *** UpdateService: can update
    10/10/08 2:41:40 PM [0x0-0x6c06c].com.zimbra.zdesktop[14327] *** General: Reading Status File: /Users/admin/zimbra/zdesktop/macos/Yahoo! Zimbra Desktop.app/Contents/Resources/updates/0/update.status
    10/10/08 2:41:40 PM [0x0-0x6c06c].com.zimbra.zdesktop[14327] *** UpdateService: _postUpdateProcessing: No Status, No Update
    10/10/08 2:41:40 PM [0x0-0x6c06c].com.zimbra.zdesktop[14327] *** UpdateManager: _loadXMLFileIntoArray: XML File does not exist
    10/10/08 2:41:52 PM [0x0-0x1e01e].com.finderpop.fp-injector[250] FinderPop-i386-21200: Patching 'Console' 0:6d06d (CF)
    10/10/08 2:42:40 PM [0x0-0x6c06c].com.zimbra.zdesktop[14327] *** Checker: update url: https://www.zimbra.com/aus/zdesktop/...8-f41c5259e7a8
    10/10/08 2:42:40 PM [0x0-0x6c06c].com.zimbra.zdesktop[14327] *** UpdateService: canUpdate? testing /Users/admin/zimbra/zdesktop/macos/Yahoo! Zimbra Desktop.app/Contents/Resources/update.test
    10/10/08 2:42:40 PM [0x0-0x6c06c].com.zimbra.zdesktop[14327] *** UpdateService: canUpdate? testing /Users/admin/zimbra/zdesktop/macos/Yahoo! Zimbra Desktop.app/Contents/Resources/updates/0/update.test
    10/10/08 2:42:40 PM [0x0-0x6c06c].com.zimbra.zdesktop[14327] *** UpdateService: can update
    10/10/08 2:42:40 PM [0x0-0x6c06c].com.zimbra.zdesktop[14327] *** Checker: update url: https://www.zimbra.com/aus/zdesktop/...8-f41c5259e7a8
    10/10/08 2:42:40 PM [0x0-0x6c06c].com.zimbra.zdesktop[14327] *** Checker: update url: https://www.zimbra.com/aus/zdesktop/...8-f41c5259e7a8
    10/10/08 2:42:40 PM [0x0-0x6c06c].com.zimbra.zdesktop[14327] *** Checker: checkForUpdates: sending request to https://www.zimbra.com/aus/zdesktop/...8-f41c5259e7a8
    10/10/08 2:42:41 PM [0x0-0x6c06c].com.zimbra.zdesktop[14327] *** Checker: onLoad: request completed downloading document
    10/10/08 2:42:41 PM [0x0-0x6c06c].com.zimbra.zdesktop[14327] *** Checker: Updates available: 0
    10/10/08 2:43:47 PM [0x0-0x1e01e].com.finderpop.fp-injector[250] FinderPop-i386-21200: Patching 'prism' 0:6e06e (CF)
    10/10/08 2:43:47 PM [0x0-0x6e06e].com.zimbra.zdesktop[14346] *** UpdateService: canUpdate? testing /Users/admin/zimbra/zdesktop/macos/Yahoo! Zimbra Desktop.app/Contents/Resources/update.test
    10/10/08 2:43:47 PM [0x0-0x6e06e].com.zimbra.zdesktop[14346] *** UpdateService: canUpdate? testing /Users/admin/zimbra/zdesktop/macos/Yahoo! Zimbra Desktop.app/Contents/Resources/updates/0/update.test
    10/10/08 2:43:47 PM [0x0-0x6e06e].com.zimbra.zdesktop[14346] *** UpdateService: can update
    10/10/08 2:43:47 PM [0x0-0x6e06e].com.zimbra.zdesktop[14346] *** General: Reading Status File: /Users/admin/zimbra/zdesktop/macos/Yahoo! Zimbra Desktop.app/Contents/Resources/updates/0/update.status
    10/10/08 2:43:47 PM [0x0-0x6e06e].com.zimbra.zdesktop[14346] *** UpdateService: _postUpdateProcessing: No Status, No Update
    10/10/08 2:43:47 PM [0x0-0x6e06e].com.zimbra.zdesktop[14346] *** UpdateManager: _loadXMLFileIntoArray: XML File does not exist

  3. #3
    drdrem is offline Senior Member
    Join Date
    Jul 2008
    Posts
    58
    Rep Power
    6

    Unhappy Yahoo Address Book Does not Sync

    Ok, first I am sure I caused this problem myself, but would like to know why it happened. I installed the beta 4 a few days ago. It's awesome, and it works fine. I just tonight got around to syncing my Yahoo address book for my main yahoo account. It went through swimmingly. However, I realized that I had already imported all those addresses over before the new version allowed sync, and so I deleted the contacts (they are still in my trash), unchecked the box to sync the address book, saved the settings, and then closed the program. I then opened the program and rechecked the address book sync box and intended to re-sync the address book fresh and new. No go. I get nothing but "error" as my synch status if I try to sync this way. I won't even sync mail. However, it will sync mail if I go into settings again and uncheck the box to sync the address book. So ... I am hoping that in the morning when I log back into zimbra with a net connection I'll be able to sync it all. If not ... what then? Oh, and I will try to attach here the relevant part of the mail box log. I'd love for someone to explain why I'm getting the error mentioned in it. Oh, and another rarely used Yahoo account syncs mail and address book just fine. Here's the relevant log entry from the latest zimbra error experience:
    Attached Files Attached Files

  4. #4
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Actually I hear 3 different problems, but the treatment is the same. Please enable debug trace from account setup page, do another sync and let it fail, then file a bug with both zdesktop.out and zdesktop.log from <install>/log folder.

  5. #5
    drdrem is offline Senior Member
    Join Date
    Jul 2008
    Posts
    58
    Rep Power
    6

    Default More on the address book debacle

    I did post a bug report at your request. However, a couple of more things to note. For some reason when Z synced with my YM AB, it deleted most of the addresses and dumped them into the address books 'trash' folder. Thank goodness they weren't deleted for good! I reorganized the address book through the YM interface and tried once last time to sync. Unfortunately, 150 of my 175 address book contents were again deleted and ... well I wasn't happy having to again restore them. So, for now ... address book sync stays turned off!

  6. #6
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    could you add that comment to the bug as well?

  7. #7
    drdrem is offline Senior Member
    Join Date
    Jul 2008
    Posts
    58
    Rep Power
    6

    Default files and comments

    I have added my files and comments to the aforementioned bug report. However, I do not dare sync again today to create a trace. I believe the trace from 2 days ago will suffice. I spent the better part of Saturday rebuilding my YM address book after I tried syncing the last time.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 13
    Last Post: 11-20-2008, 12:42 PM
  2. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  3. zdesktop issue report (2008-05-22 17:25:42): mail.NO_SUCH_MSG
    By John Marsden, FH Ba in forum Error Reports
    Replies: 0
    Last Post: 05-23-2008, 02:49 AM
  4. Outlook 2007 Beta Overview
    By GregA in forum Zimbra Connector for Outlook
    Replies: 19
    Last Post: 03-03-2008, 04:24 PM
  5. Replies: 2
    Last Post: 02-12-2008, 11:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •