Results 1 to 3 of 3

Thread: z desktop will no longer sync Yahoo

  1. #1
    drdrem is offline Senior Member
    Join Date
    Jul 2008
    Posts
    58
    Rep Power
    7

    Default z desktop will no longer sync Yahoo

    I get no response when I try to send or receive yahoo.com email from zimbra. when I check the logs I see "auth_expired" and something about credentials expired. I hover over the "yahoo account" in zimbra to check status and get "status" unknown. Other mail programs sync fine with Z, including Gmail, etc. What is going on? I was simly scrolling through mails in zimbra (yahoo account emails) and setting up forwards. I noticed all outbound emails were going into outbox and not being sent. So, I checked the send/receiving interval and noticed I could not change it from 15 to 5. So then I noticed the patch and installed it as per the instructions. I then rebooted my Vista sp 1 pc. Still, all accounts synch fine but cannot sync Yahoo. This is very frustrating.

  2. #2
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    the "auth expired" issue is a known issue. see Bug 31784 – ymail account stuck in loop for auth expired error

    However restarting the background service of zdesktop would workaround it. If you still see yahoo account not sending emails, could you enable debug trace (from account setup page)? The trace will go into <install>/log/zdesktop.out.

  3. #3
    Angi is offline Active Member
    Join Date
    Mar 2009
    Posts
    37
    Rep Power
    6

    Default Status Unknown / Statut Inconnu

    Voir plus bas pour le francais.

    I have had this problem last week:

    Product name: Zimbra Desktop
    Product version: 1.0
    Build ID: 1537
    Release type: R
    OS Platform: Windows Vista x86 6.0

    Problem:
    I have many and only yahoo accounts in desktop.
    One and only one of them was Status Unknown with a gray circle icon beside.
    I had forwarded many emails that were in the outgoing emails folder.
    Many were sent except 2 that were stuck there for a few days.

    What I did:
    I clicked on Send/Receive: did not work.
    I restarted my computer: did not work.
    I clicked on Send/Receive: did not work.
    I stopped my computer the started it: did not work.
    I clicked on Send/Receive: did not work.
    I stopped the background services which closes zimbra desktop: did not work.
    I restarted my computer: did not work.
    I clicked on Send/Receive: did not work.
    I stopped my computer: did not work.
    I clicked on Send/Receive: did not work.

    I think then that I should delete this account in desktop an re-create it so...
    I backed up my emails; I looked in the backup file and found that the "outgoing emails" were not in it so...
    I went directly in my yahoo account and sent these emails from there.

    Resolution:
    I went back in desktop and I deleted these 2 lasts unsent emails...
    As soon as they were deleted, destop started synchronizing and everything went back to normal...

    Cause: Unknown

    Remark: there has not been a report produced by desktop....

    ************************************************** *

    J'ai eu ce probl&#232;me la semaine derni&#232;re:

    Nom du produit: Zimbra Desktop
    Version du produit: 1.0
    Build ID: 1537
    Type Version: R
    OS Plate-forme: Windows Vista x86 6.0

    Probl&#232;me:
    J'ai plusieurs comptes yahoo et seulement des comptes yahoo sur zimbra-desktop.
    Un seul d'entre eux avait le statut Inconnu avec un cercle gris comme ic&#244;ne.
    J'avais transf&#233;r&#233; plusieurs courriels qui &#233;taient dans le dossier de courriels sortants.
    Beaucoup ont &#233;t&#233; envoy&#233;s, sauf 2 qui ont &#233;t&#233; coinc&#233;s l&#224; pendant quelques jours.

    Ce que j'ai fait:
    J'ai cliqu&#233; sur Envoyer / Recevoir: ne fonctionne pas.
    J'ai red&#233;marr&#233; mon ordinateur ne fonctionne pas.
    J'ai cliqu&#233; sur Envoyer / Recevoir: ne fonctionne pas.
    J'ai arr&#234;t&#233; mon ordinateur: ne fonctionne pas.
    J'ai cliqu&#233; sur Envoyer / Recevoir: ne fonctionne pas.
    J'ai arr&#234;t&#233; les services en arri&#232;re-plan qui ferme totalement zimbra-desktop: ne fonctionne pas.
    J'ai red&#233;marr&#233; mon ordinateur: ne fonctionne pas.
    J'ai cliqu&#233; sur Envoyer / Recevoir: ne fonctionne pas.
    J'ai arr&#234;t&#233; mon ordinateur ne fonctionne pas.
    J'ai cliqu&#233; sur Envoyer / Recevoir: ne fonctionne pas.

    J'ai alors pens&#233; que je devrais supprimer ce compte dans desktop afin de le re-cr&#233;er ...
    J'ai sauvegard&#233; mes mails, j'ai regard&#233; dans le fichier de sauvegarde et j'ai constat&#233; que les courriels du dossier "courriels sortants" n'y &#233;taient pas alors ...
    Je suis all&#233; directement dans mon compte yahoo et envoy&#233; ces e-mails &#224; partir de l&#224;.

    R&#233;solution:
    Je suis revenu dans desktop et j'ai supprim&#233; ces 2 courriels qui n'avaient pas &#233;t&#233; envoy&#233;.
    D&#232;s qu'ils ont &#233;t&#233; supprim&#233;s, la synchronisation de Destop a commenc&#233; et tout est revenu &#224; la normale ...

    Cause: Inconnu
    Last edited by Angi; 04-13-2009 at 10:43 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 13
    Last Post: 11-20-2008, 12:42 PM
  2. Sync between Zimbra desktop on multiple computers
    By ezu in forum General Questions
    Replies: 1
    Last Post: 08-15-2008, 03:23 AM
  3. Replies: 1
    Last Post: 08-04-2008, 07:25 PM
  4. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  5. zdesktop issue report (2008-05-22 17:25:42): mail.NO_SUCH_MSG
    By John Marsden, FH Ba in forum Error Reports
    Replies: 0
    Last Post: 05-23-2008, 02:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •