Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: POP3 Email Setup Fails

  1. #1
    keithpage is offline Starter Member
    Join Date
    Aug 2008
    Posts
    1
    Rep Power
    6

    Default POP3 Email Setup Fails

    Hello

    After installing Zimbra I managed to setup my Yahoo account on it no problem. I then tried to setup my POP3 account on it and although I have put in all the correct details it always comes up with the error:

    Service Error. Please Check Your Server Settings; Verify Your Email Address, Password Or IMAP Access (If Required)

    I know 100% that the information I have entered is correct and have tried setting it up about 15 times now and still no luck.

    I am using version 0.90 build 1278.

    Does anyone else have the same problem or can anyone help me please?

    Thanks

  2. #2
    charles119 is offline Active Member
    Join Date
    Sep 2008
    Posts
    27
    Rep Power
    6

    Default

    Hi

    It's exactly the same problem for me ...

    At the moment I couldn't find any way to do it

    I'm also interested if someone has a solution !

  3. #3
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Are you also sure that the SMTP information is correct? We can both POP/IMAP connection as well as SMTP during account setup.

  4. #4
    xtps2001 is offline New Member
    Join Date
    Sep 2008
    Posts
    4
    Rep Power
    6

    Default Same Problem

    I set up 5 email accounts on the Desktop version. One was yahoo, one was gmail, one was IMAP and two were POP3. All those 4 used a user name and password. The user name was only a name NOT an email address. The last email account uses an email address as a user name and gives me an error whatever I use IMAP or POP3. And yes all the settings are correct because it is working just fine in Outlook.

  5. #5
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    I read your message a few times but still can't understand your description. Could you rephrase your question and provide as much details as you can?

  6. #6
    xtps2001 is offline New Member
    Join Date
    Sep 2008
    Posts
    4
    Rep Power
    6

    Default Further info

    E Mail retrieval does not work in IMAP or POP3 when you use an email address as a user name for your email account. Like I said I set up 5 accounts 4 worked fine one did not. The one that did not work requires an email address as a user name. The account that does not work in Zimbra Desktop works just fine in Outlook so the settings I am using are perfectly correct. All I get is the error message Service Error. Please Check Your Server Settings; Verify Your Email Address, Password Or IMAP Access (If Required). The SMTP settings are correct as well.

  7. #7
    VS_onD is offline Intermediate Member
    Join Date
    Aug 2008
    Location
    Europe
    Posts
    21
    Rep Power
    7

    Default

    My gmail IMAP accounts work fine with email as userid.

    But they have problems with automatic mail polling. I don't know if it's because I have thousands of messages there or for some other reason.

    I am trying to pinpoint it so I can issue a bug report.

  8. #8
    ntannere is offline New Member
    Join Date
    Sep 2008
    Posts
    3
    Rep Power
    6

    Exclamation Same Problem here

    Definitely a bug and a serious one at that. What are they doing?

  9. #9
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by xtps2001 View Post
    E Mail retrieval does not work in IMAP or POP3 when you use an email address as a user name for your email account. Like I said I set up 5 accounts 4 worked fine one did not. The one that did not work requires an email address as a user name. The account that does not work in Zimbra Desktop works just fine in Outlook so the settings I am using are perfectly correct. All I get is the error message Service Error. Please Check Your Server Settings; Verify Your Email Address, Password Or IMAP Access (If Required). The SMTP settings are correct as well.
    So when you setup the account you can specify both email and username. Only username is used for login. Make sure that both IMAP and SMTP usernames are correct.

  10. #10
    jjzhuang is offline Zimbra Employee
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by VS_onD View Post
    My gmail IMAP accounts work fine with email as userid.

    But they have problems with automatic mail polling. I don't know if it's because I have thousands of messages there or for some other reason.

    I am trying to pinpoint it so I can issue a bug report.
    You mean you don't see new messages coming in?

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 03-18-2008, 10:06 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. zimbra email dns setup
    By robharpham in forum Installation
    Replies: 4
    Last Post: 05-13-2007, 06:25 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •