I setup my SBCGLOBAL email using the Yahoo email, which is sending and receiving fine, but I get this message... I need to modify the ports to make it SSL ...

Dear AT&T Yahoo! Customer:

We noticed that you are accessing email using non-secure settings in your email software.

We would like to ensure that your AT&T Yahoo! Member ID, password, and email messages are transmitted securely between your mail software (such as Outlook or Outlook Express) and the AT&T Yahoo! Mail servers. In order to meet this need, please enable SSL via the instructions that are available on the Help site.

Since multiple email notifications have already been sent out about this, we request that you please make the necessary changes immediately. Remember, you need to make these changes if you want to continue to send/receive email using a mail client.

Thank you for your cooperation,

AT&T Yahoo! Customer Support