Results 1 to 2 of 2

Thread: zdesktop does not display messages on main screen

  1. #1
    ilijastankovski is offline Starter Member
    Join Date
    May 2008
    Posts
    2
    Rep Power
    7

    Default zdesktop does not display messages on main screen

    Hello there ...

    I installed zdesktop beta2 build 1119 on Debian Sid/Lenny and everything went fine during the installation. I am registered with the Zimbra server and zdesktop launched just fine.

    After launching, zdesktop does not display any messages from any of the mail folders. The list of folders gets generated but once a folder is clicked nothing shows up in the main window where message would typically appear. Further more, the mailbox size displayed in zdesktop is incorrect in comparison to what is displayed with the typical web client.

    As a side note, address book entries show up fine, calendar entries also show up fine. If I use the web client ( via Firefox ), then everything looks good.

    I have attached the mailbox.log file to this thread for your review.

    I have also attached a screenshot of the Zimbra Desktop client for some visual reference.

    Any assistance in the resolution of this problem is appreciated. Please let me know if you need any additional information.
    Attached Images Attached Images
    Attached Files Attached Files

  2. #2
    ilijastankovski is offline Starter Member
    Join Date
    May 2008
    Posts
    2
    Rep Power
    7

    Default

    The problem ended up being related to the Apache reverse proxy rules that sit infront of Zimbra. Zimbra uses the following URL for accessing the user's mailbox items:

    https://DOMAIN.COM/home/~/....

    Apache did not have a reverse proxy rule to pass that URL on to Zimbra. The following directive fixed it:

    ProxyPass /home https://IP_ADDRESS/home
    ReverseProxyPass /home https://IP_ADDRESS/home

    Restart apache and everything works well.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. URL to display new messages in Inbox.
    By natrixgli in forum Administrators
    Replies: 0
    Last Post: 01-04-2008, 05:22 PM
  3. New messages not showing up in outlook
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-16-2007, 08:17 AM
  4. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 01:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •