Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Run own PHP scripts on the server

  1. #11
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,497
    Rep Power
    56

    Default

    You can run another instance of Apache on the ZImbra PC, all you need to do is change the listening port (80 to 8080 for instance) for Zimbra - have a search through the forums for the details.

    There's no problem running another instance of apache, I do that for cacti on the same server as Zimbra.
    Last edited by phoenix; 12-30-2005 at 11:39 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Quote Originally Posted by WonderBoy
    Is it safe to install another instance of Apache (in the default location for Fedora Core 3 using the add/remove app) that listens on port 80 if all I'm running Zimbra on right now is https (and the above port 7780 for spellchecking)?

    I would also like to run some PHP-based apps on my Zimbra server and just wanted to check here before I tried it and hosed my mail server.

    Tomcat listens on 80 , so even if your in https mode you may want to remove port 80 from the tomcat config just to be sure.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 03:44 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •