Results 1 to 5 of 5

Thread: Problems with zimbra external authentification

  1. #1
    majodo is offline Senior Member
    Join Date
    Mar 2007
    Posts
    55
    Rep Power
    8

    Default Problems with zimbra external authentification

    I want to access to zimbra from an extrenal LDAP,
    So I install OpenLDAP in another machine and in my new LDAP I have :
    ---------------------------------------
    dc=tp
    dc=teggoinfo
    cn=test
    uid=test
    mail=test@teggoinfo.tp
    userpasswd= ****
    ---------------------------------------
    the problems are:
    1- I don't know what to put in LDAP filter when configuring external authentification for zimbra ?
    2- Can i create new account from zimbra into my external LDAP ?
    3- Must i add zimbra schema to my new LDAP ?
    4- What's the difference between: GAL and authentification ?

    thanks for any help !

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Did you look over this wiki article:
    http://wiki.zimbra.com/index.php?tit...Authentication

  3. #3
    majodo is offline Senior Member
    Join Date
    Mar 2007
    Posts
    55
    Rep Power
    8

    Default

    Yes i see it but the problem that when i create a new zimbra account it does'nt figure in my external LDAP !
    is that natural : zimbra can't create there accounts in the external LDAP ?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,485
    Rep Power
    56

    Default

    Quote Originally Posted by majodo View Post
    Yes i see it but the problem that when i create a new zimbra account it does'nt figure in my external LDAP !
    is that natural : zimbra can't create there accounts in the external LDAP ?
    That's correct, we don't auto provision your external LDAP.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    majodo is offline Senior Member
    Join Date
    Mar 2007
    Posts
    55
    Rep Power
    8

    Thumbs up

    OK thanks for your help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  2. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  3. zimbra-core missing
    By kinaole in forum Developers
    Replies: 1
    Last Post: 10-02-2006, 11:59 AM
  4. Replies: 16
    Last Post: 09-07-2006, 06:39 AM
  5. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •