Results 1 to 2 of 2

Thread: NetBeans (6.0 - Developer) and Eclipse

  1. #1
    JoshuaPrismon is offline Zimlet Guru & Moderator
    Join Date
    Nov 2005
    Posts
    477
    Rep Power
    9

    Default NetBeans (6.0 - Developer) and Eclipse

    I have been struggling through with Eclipse and Zimbra the last month or so. I have had a project (Project/Time Management app in Zimbra) that has taken a back seat to a lot of career stuff, and I was never able to find the time to get everything to work.

    Today, I was playing around with NetBeans (I have been a Eclipse Loyalist since well before 3.0) and was absolutly shocked as everything worked just about perfectly out of the box, including building the project off of the ANT build.xml, debugging the server, integrating tomcat and mysql in, and watching both sides of the http connection.

    If anyone is interested, I will be happy to put a walk through up. Eclipse has a really nasty bug in 64bit windows that keeps the new->projects dialog from working, which was the impetus for this whole project (strangly enough, the Eclipse people haven't even changed the status of that bug message from NEW yet, even though at least three people have reported it).

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Please do!
    We welcome all tutorials!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •