Results 1 to 2 of 2

Thread: problems with dev-install

  1. #1
    henrik_b is offline Intermediate Member
    Join Date
    Jul 2006
    Posts
    22
    Rep Power
    8

    Default problems with dev-install

    Hi,

    I'm trying to do a dev-install from svn-trunk on a Debian system.
    The build process fails with the following error while building ZimbraWebclient:

    compress-js-files:

    rhino-compress:
    [echo] Strip whitespace, comments and debug calls: /usr/src/zimbra/trunk/ZimbraWebClient/build/WebRoot/js/AjaxNewWindow_all.js

    rhino-compress:
    [echo] Strip whitespace, comments and debug calls: /usr/src/zimbra/trunk/ZimbraWebClient/build/WebRoot/js/Ajax_all.js

    rhino-compress:
    [echo] Strip whitespace, comments and debug calls: /usr/src/zimbra/trunk/ZimbraWebClient/build/WebRoot/js/ZimbraAdmin_all.js

    rhino-compress:
    [echo] Strip whitespace, comments and debug calls: /usr/src/zimbra/trunk/ZimbraWebClient/build/WebRoot/js/ZimbraMail_all.js

    BUILD FAILED
    /usr/src/zimbra/trunk/ZimbraWebClient/build.xml:346: The following error occurred while executing this line:
    /usr/src/zimbra/trunk/ZimbraWebClient/build.xml:270: Java returned: 3

    Total time: 55 seconds
    make: *** [/usr/src/zimbra/trunk/ZimbraBuild/../ZimbraWebClient/build/dist/tomcat/webapps/zimbra.war] Error 1
    any ideas?

    Henrik.

  2. #2
    henrik_b is offline Intermediate Member
    Join Date
    Jul 2006
    Posts
    22
    Rep Power
    8

    Default

    Hi all,

    I skipped using the svn trunk, instead I tried do use the EDISON branch which I hoped would be stable.
    I figured out several problems doing the dev-install so far but now I'm stucked with LDAP initialization. I'm using the description from readme_source.txt is that up to date somehow or is there another guide how to make a dev-install?

    The current problem seems to be that /opt/zimbra/conf/slapd.key is missing, how should that be created?

    yours Henrik

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ubuntu 6.06 Install Problems
    By swu in forum Installation
    Replies: 8
    Last Post: 06-29-2007, 09:18 AM
  2. Ubuntu 6.06 LTS server install problems
    By Kavey1978 in forum Installation
    Replies: 17
    Last Post: 05-30-2007, 01:49 AM
  3. CentOS 4.4 64 bit - 4.5.0_GA install problems
    By davespigot in forum Installation
    Replies: 1
    Last Post: 01-25-2007, 08:25 PM
  4. Going Crazy (Fresh Install Problems)
    By hirnschmalz in forum Installation
    Replies: 2
    Last Post: 09-16-2006, 03:55 PM
  5. more fedora install problems
    By jlynch3 in forum Installation
    Replies: 13
    Last Post: 09-14-2005, 09:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •