Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Problem compiling Helix 7.0.1 in Debian 6

  1. #1
    Oscar235 is offline Junior Member
    Join Date
    Apr 2011
    Posts
    5
    Rep Power
    4

    Default Problem compiling Helix 7.0.1 in Debian 6

    Hello everyone.

    Compiling 7.0.1 on Debian Helix 6 I've been stuck at this error:

    Please create / home/public/p4/HELIX-701/ZimbraBuild/../ThirdPartyBuilds/i386/java/jdk1.6.0_24.tgz

    I went to the web to suggest to get the file, I searched google, but can not find the file to compile zimbra.

    I appreciate the help, thank you very much.

  2. #2
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,196
    Rep Power
    9

    Default

    You download the jdk from Oracle... then you extract it and repackage it into the above named tgz file.

    I will note that you will not be able to install 7.0.x on Debian due to changes in its package manager. The 8.0.x ZCS release has resolved this issue.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  3. #3
    Oscar235 is offline Junior Member
    Join Date
    Apr 2011
    Posts
    5
    Rep Power
    4

    Default

    Thanks for your response quanah.

    What is the branch name of 8.0.x ZCS release?

    Many thanks.

    EDIT :

    Hello

    I have noticed that version 8 is still there right?

    Can we find a date that roughly version 8 which bear squeeze?

    Thank you very much
    Last edited by Oscar235; 04-07-2011 at 12:14 AM.

  4. #4
    Oscar235 is offline Junior Member
    Join Date
    Apr 2011
    Posts
    5
    Rep Power
    4

    Default i have edited

    see the edit of my previous post plz

  5. #5
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,196
    Rep Power
    9

    Default

    //depot/zimbra/public/main is where 8.0 is located. It does not yet have its own branch.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  6. #6
    Oscar235 is offline Junior Member
    Join Date
    Apr 2011
    Posts
    5
    Rep Power
    4

    Default

    I think i'm doing something wrong, if i execute:

    export P4PORT=codes.zimbra.com:2666
    p4 -u public -P public1234 -c public-view sync -f //depot/zimbra/public/main/..

    i obtain :

    //depot/zimbra/public/main/... - file(s) not in client view.

  7. #7
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,196
    Rep Power
    9

    Default

    You need 3 dots, not 2.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  8. #8
    Oscar235 is offline Junior Member
    Join Date
    Apr 2011
    Posts
    5
    Rep Power
    4

    Default

    I obtain same error with 3 dots

    Thanks

  9. #9
    darkhelmet is offline Starter Member
    Join Date
    Apr 2011
    Posts
    2
    Rep Power
    4

    Default

    I have the same problem. I think it may be some permission issue, as I cannot download any of the source code from the 7.01 branch either.

    Any ideas?

  10. #10
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,196
    Rep Power
    9

    Default

    Sorry, I mixed the paths up. It would be //depot/zcs/main/...
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  2. Debian installation of 4.5.10 with logger problem
    By firefox32 in forum Installation
    Replies: 3
    Last Post: 11-30-2007, 06:28 AM
  3. Debian Etch problem !
    By aksel_keegan in forum Installation
    Replies: 1
    Last Post: 05-20-2007, 01:03 AM
  4. Problem installl Zimbra Debian Sarge
    By snrcl in forum Installation
    Replies: 3
    Last Post: 04-17-2007, 08:39 AM
  5. Debian Installation Problem
    By l-deep in forum Installation
    Replies: 6
    Last Post: 05-06-2006, 03:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •