Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Can't connect to Perforce depot

  1. #11
    stefan-i is offline Starter Member
    Join Date
    Apr 2010
    Posts
    2
    Rep Power
    4

    Default

    Hello,

    I am having problem connecting to zimbra perforce repository, I receive following message:

    Code:
     Connect to server failed; check $P4PORT.
     TCP connect to codes.zimbra.com:2666 failed.
     connect: codes.zimbra.com:2666: WSAECONNREFUSED
    I am connecting for the first time, but according to previous posts it started working after migration was completed. Is there anything I am doing wrong? I am yet to try this from another location to eliminate possible firewall issues.

    Thank you.

  2. #12
    mattg1 is offline Active Member
    Join Date
    Jun 2009
    Posts
    31
    Rep Power
    5

    Default

    Are you behind a firewall or proxy that might be blocking traffic to/from port 2666 ?

  3. #13
    stefan-i is offline Starter Member
    Join Date
    Apr 2010
    Posts
    2
    Rep Power
    4

    Default

    Hello,

    Yes, the problem was a firewall, just successfully downloaded depot from home. I was puzzled by the fact that our firewall apparently returns [ACK,RST] reply as it was coming from 208.91.1.25 (codes.zimbra.com).

    Everything is working fine now, thanks for replying.

    Best regards

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •