Results 1 to 6 of 6

Thread: FC4 cvs out of date problem?

  1. #1
    Kefli is offline Junior Member
    Join Date
    Jun 2006
    Posts
    9
    Rep Power
    9

    Default FC4 cvs out of date problem?

    Hi everyone
    i m trying build zimbra cvs on the fc4.i downloaded source and did what readme says.but when trying build it gives
    "BUILD FAILED
    /zimbra/main/ZimbraServer/build.xml:285: Compile failed; see the compiler error output for details.
    "
    I searched that one guy had problem similar to this and you suggested that update cvs.But i did but there is no solution.
    Can anyone help?

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    There should be more output than that. You may want to use a binary distribution for FC4 it will work out of the box with no need to compile things.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Kefli is offline Junior Member
    Join Date
    Jun 2006
    Posts
    9
    Rep Power
    9

    Default binary is good but...

    we wanted to install source zimbra because then we will need to change source.but we guess that we cant change source in binary release.

  4. #4
    Kefli is offline Junior Member
    Join Date
    Jun 2006
    Posts
    9
    Rep Power
    9

    Default output folder

    how can i find output folder to check error?
    thanks

  5. #5
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    It should display on the command line.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  6. #6
    Kefli is offline Junior Member
    Join Date
    Jun 2006
    Posts
    9
    Rep Power
    9

    Default It was two weeks.Please help

    Hi guys

    I got only this.All screen outputs i sent as attachment.Please find that.

    BUILD FAILED
    /zimbra/main/ZimbraServer/build.xml:285: Compile failed; see the compiler error output for details.
    "
    I searched that one guy had problem similar to this and you suggested that update cvs.But i did but there is no solution


    Where is error folder and what i must do.I dont know...
    Anyone to help
    Thanks
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Date Zimlet problem
    By Klug in forum Zimlets
    Replies: 5
    Last Post: 02-21-2007, 01:18 AM
  3. Zimbra hover date problem
    By achow in forum Users
    Replies: 0
    Last Post: 11-22-2006, 06:06 PM
  4. Problems installing (cvs) on FC4 (x86_64)
    By shohamlevy in forum Installation
    Replies: 7
    Last Post: 12-13-2005, 01:08 PM
  5. Replies: 6
    Last Post: 09-13-2005, 01:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •