Results 1 to 4 of 4

Thread: Sending mail using SOAP API

  1. #1
    tegyat is offline Intermediate Member
    Join Date
    Jan 2008
    Posts
    19
    Rep Power
    7

    Default Sending mail using SOAP API

    Hi,

    I try to developp Java client for Zimbra using SOAP API. I can list mails, contacts,...
    Now i need send mail (width attachement). Mail must be saved in zimbra folder.
    i have tried send SEND_MSG_REQUEST to zimbra, all seems to be OK (no exceptions) but i can't see any mail in zimbra (and mail is not delivered to destination).

    what shall i do?
    Release 5.0.2_GA_1975.RHEL4_20080130212006 RHEL4

  2. #2
    tegyat is offline Intermediate Member
    Join Date
    Jan 2008
    Posts
    19
    Rep Power
    7

    Default

    OK!i found the solution.

    I'm using SEND_MSG_REQUEST.

    Now i'll try to add attachement to my mails.
    Release 5.0.2_GA_1975.RHEL4_20080130212006 RHEL4

  3. #3
    arunababu is offline Starter Member
    Join Date
    Apr 2013
    Posts
    1
    Rep Power
    2

    Default

    Hi,
    I have been trying to send email through zimbra using java code for the past two weeks but i couldn't reach anywer. Iam still stuck in level 1 itself.
    Can u please throw ur knowledge regarding this? Like sharing any working codes regarding the same?




    Quote Originally Posted by tegyat View Post
    Hi,

    I try to developp Java client for Zimbra using SOAP API. I can list mails, contacts,...
    Now i need send mail (width attachement). Mail must be saved in zimbra folder.
    i have tried send SEND_MSG_REQUEST to zimbra, all seems to be OK (no exceptions) but i can't see any mail in zimbra (and mail is not delivered to destination).

    what shall i do?

  4. #4
    mouden.asmae is offline Intermediate Member
    Join Date
    Feb 2013
    Posts
    23
    Rep Power
    2

    Default

    hi arunababu, i'm trying to do the same thing as u did can you help me with your code thank you in advance

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Large volume of spam messages; see the log
    By snake_eyes in forum Administrators
    Replies: 1
    Last Post: 12-31-2008, 06:54 AM
  4. [SOLVED] Zimbra don't work - zmmailboxd
    By dmalherbe in forum Administrators
    Replies: 10
    Last Post: 11-20-2008, 10:05 AM
  5. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 12:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •