I am using ant 1.7 and have installed JDK 1.5.0_16 in a completely new install of XP running on VMware Workstation.

The build starts up fine then ends with the following:
Code:
start-jetty:
     [echo] Waiting for jetty to start

offline-reset-the-world-part-2:

offline-deploy-zimlets:

offline-install-zimlet:
     [echo] deploy C:\opt\zimbra\zdesktop dev\zimlets\com_zimbra_date.zip
     [java] [] ERROR: Error
     [java] com.zimbra.cs.zclient.ZClientException: invoke Connection refused: connect, server: localhost
     [java] ExceptionId:main:1224697307000:5ff11ee0872e552a
     [java] Code:zclient.IO_ERROR
     [java]     at com.zimbra.cs.zclient.ZClientException.IO_ERROR(ZClientException.java:47)
     [java]     at com.zimbra.cs.account.soap.SoapProvisioning.invoke(SoapProvisioning.java:194)
     [java]     at com.zimbra.cs.account.soap.SoapProvisioning.soapAdminAuthenticate(SoapProvisioning.java:143)
     [java]     at com.zimbra.cs.zimlet.ZimletUtil$ZimletSoapUtil.initZimletSoapUtil(ZimletUtil.java:1124)
     [java]     at com.zimbra.cs.zimlet.ZimletUtil$ZimletSoapUtil.<init>(ZimletUtil.java:1108)
     [java]     at com.zimbra.cs.zimlet.ZimletUtil.deployZimletBySoap(ZimletUtil.java:1067)
     [java]     at com.zimbra.cs.zimlet.ZimletUtil.dispatch(ZimletUtil.java:1517)
     [java]     at com.zimbra.cs.zimlet.ZimletUtil.main(ZimletUtil.java:1606)
     [java] Caused by: java.net.ConnectException: Connection refused: connect
     [java]     at java.net.PlainSocketImpl.socketConnect(Native Method)
     [java]     at java.net.PlainSocketImpl.doConnect(PlainSocketImpl.java:333)
     [java]     at java.net.PlainSocketImpl.connectToAddress(PlainSocketImpl.java:195)
     [java]     at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:182)
     [java]     at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:366)
     [java]     at java.net.Socket.connect(Socket.java:520)
     [java]     at java.net.Socket.connect(Socket.java:470)
     [java]     at java.net.Socket.<init>(Socket.java:367)
     [java]     at java.net.Socket.<init>(Socket.java:240)
     [java]     at org.apache.commons.httpclient.protocol.DefaultProtocolSocketFactory.createSocket(DefaultProtocolSocketFactory.java:79)
     [java]     at org.apache.commons.httpclient.protocol.DefaultProtocolSocketFactory.createSocket(DefaultProtocolSocketFactory.java:121)
     [java]     at org.apache.commons.httpclient.HttpConnection.open(HttpConnection.java:706)
     [java]     at org.apache.commons.httpclient.HttpMethodDirector.executeWithRetry(HttpMethodDirector.java:386)
     [java]     at org.apache.commons.httpclient.HttpMethodDirector.executeMethod(HttpMethodDirector.java:170)
     [java]     at org.apache.commons.httpclient.HttpClient.executeMethod(HttpClient.java:396)
     [java]     at org.apache.commons.httpclient.HttpClient.executeMethod(HttpClient.java:324)
     [java]     at com.zimbra.common.soap.SoapHttpTransport.invoke(SoapHttpTransport.java:242)
     [java]     at com.zimbra.common.soap.SoapHttpTransport.invoke(SoapHttpTransport.java:216)
     [java]     at com.zimbra.common.soap.SoapTransport.invoke(SoapTransport.java:315)
     [java]     at com.zimbra.common.soap.SoapTransport.invoke(SoapTransport.java:279)
     [java]     at com.zimbra.cs.account.soap.SoapProvisioning.invoke(SoapProvisioning.java:190)
     [java]     ... 6 more

BUILD FAILED
C:\p4\zcs\FRANKLIN-5010\ZimbraOffline\build.xml:632: The following error occurred while executing this line:
C:\p4\zcs\FRANKLIN-5010\ZimbraOffline\build.xml:626: The following error occurred while executing this line:
C:\p4\zcs\FRANKLIN-5010\ZimbraOffline\build.xml:449: The following error occurred while executing this line:
C:\p4\zcs\FRANKLIN-5010\ZimbraOffline\build.xml:459: Java returned: 1

Total time: 12 minutes 46 seconds
I have done this about 15 times with no luck, I also tried with revisions from public-view: FRANKLIN, dev: FRANKLIN, main and FRANKLIN-5010.

All end with the same BUILD FAILED error.

Can anyone help me with this please?