Results 1 to 4 of 4

Thread: Spellchecker special characters support

  1. #1
    Abak is offline Project Contributor
    Join Date
    Mar 2006
    Posts
    52
    Rep Power
    9

    Lightbulb Spellchecker special characters support

    Hello there!

    I changed the spellchecker's language from "EN" to our local Slovenian "SL"
    in the aspell.php and It works...

    but there is a problem in spellchecker about special characters we use,
    they're like space between words.

    here is the link.

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Looks like a bug. Please fie it with the exact steps you took to enable the spellchecker.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Abak is offline Project Contributor
    Join Date
    Mar 2006
    Posts
    52
    Rep Power
    9

    Exclamation

    Quote Originally Posted by KevinH
    Looks like a bug. Please fie it with the exact steps you took to enable the spellchecker.
    Did you mean file?

    We have installed Zimbra on SuSE Enterprise Linux 9.3
    After installation I changed the aspell.php script at pspell_new function from default to "sl" thanks to this forum.

    Or am I missing something?

  4. #4
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Yes sorry I mean 'please file a bug' in bugzilla.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Chinese support
    By duxtinto in forum Users
    Replies: 6
    Last Post: 04-19-2007, 10:48 PM
  2. Opensource backup Question.
    By nfear24 in forum Administrators
    Replies: 3
    Last Post: 03-31-2007, 11:47 PM
  3. ERROR in special characters
    By romulo in forum Administrators
    Replies: 3
    Last Post: 12-08-2006, 09:14 PM
  4. special characters in search?
    By bkmd in forum Users
    Replies: 1
    Last Post: 07-17-2006, 03:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •