Results 1 to 5 of 5

Thread: Installation Error with source code

  1. #1
    ponpon is offline New Member
    Join Date
    Mar 2008
    Posts
    3
    Rep Power
    7

    Unhappy Installation Error with source code

    I follow the installation guide(in ZimbraWebClient/WebRoot/adminhelp/CS/txt/readme_source.txt
    ). When I make zimbra, it always show the following error message:


    *** Creating openldap
    (cd /home/fedora/zcs-src/ZimbraBuild/ldapbuild/opt/zimbra; tar xzf /home/fedora/zcs-src/ZimbraBuild/../ThirdPartyBuilds/F7/openldap/openldap-2.3.40.7z.tgz; )
    tar: /home/fedora/zcs-src/ZimbraBuild/../ThirdPartyBuilds/F7/openldap/openldap-2.3.40.7z.tgz:could not open: have no this file or directory

    what should I do? thanks a lot

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Looks like OpenLDAP failed to build. Did you build third party before builing Zimbra Server?

  3. #3
    ponpon is offline New Member
    Join Date
    Mar 2008
    Posts
    3
    Rep Power
    7

    Default

    I didn't build third party before building zimbra server. Actually I have no idea how to build third party. Could you show me? thanks a lot

  4. #4
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,316
    Rep Power
    13

  5. #5
    ponpon is offline New Member
    Join Date
    Mar 2008
    Posts
    3
    Rep Power
    7

    Default

    It really help me a lot! Thank you so much.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sits at loading screen?
    By moshen in forum General Questions
    Replies: 8
    Last Post: 02-19-2008, 02:15 PM
  2. Installation Problem
    By Ju-Pao in forum Installation Help
    Replies: 39
    Last Post: 05-15-2007, 02:54 PM
  3. Installs but won't start on Linux FC6
    By iain in forum General Questions
    Replies: 6
    Last Post: 03-29-2007, 10:19 AM
  4. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •