Results 1 to 2 of 2

Thread: Aliases should default to default domain of added user

  1. #1
    Join Date
    Dec 2005
    Posts
    14
    Rep Power
    9

    Default Aliases should default to default domain of added user

    When adding a new mailbox through the admin interface, the option is presented to add one or more email aliases for the user. However, these default to the server name, rather than the domain in which the account is being created, which I believe is the incorrect behavior. Running Zimbra Open Source Edition M2 on CentOS 4.2. Thoughts?

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Testing this on the latest code seems ok to me. Please try this again when you take the next release/build and let us know.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Replies: 45
    Last Post: 11-28-2007, 06:39 PM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •